Problems with logging in

This forum is for discussing the Indigo Website, The community, its organization and the online tools/resources.
Post Reply
4 posts • Page 1 of 1
User avatar
Polinalkrimizei
Posts: 619
Joined: Sat May 02, 2009 6:59 am

Problems with logging in

Post by Polinalkrimizei » Sun Mar 07, 2010 8:08 am

Can't log in with the new Opera 10.5. All that happens after I enter username and password is that I am getting redirected to enter my username and password. Without having been logged in.
First I thought it was a website bug but then everybody else started posting...

Everything fine with safari!

User avatar
CTZn
Posts: 7240
Joined: Thu Nov 16, 2006 4:34 pm
Location: Paris, France

Re: Problems with logging in

Post by CTZn » Sun Mar 07, 2010 10:17 am

Could it be because Opera is set not to use cookies ?
obsolete asset

User avatar
fused
Developer
Posts: 3479
Joined: Fri Sep 22, 2006 7:19 am
Location: Berlin, Germany
3D Software: Cinema 4D

Re: Problems with logging in

Post by fused » Sun Mar 07, 2010 10:59 am

works for me with opera 10.5 :)

User avatar
Polinalkrimizei
Posts: 619
Joined: Sat May 02, 2009 6:59 am

Re: Problems with logging in

Post by Polinalkrimizei » Mon Mar 08, 2010 1:19 am

I was using opera before, but after the update logging in still doesn't work. :( Cookies are enabled, I didn't change any settings.
I know this doesn't help much fixing it... Any other things you need to know?

Post Reply
4 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest