Problem with Microsoft Active X on Indigo site front page

This forum is for discussing the Indigo Website, The community, its organization and the online tools/resources.
User avatar
ROUBAL
Indigo 100
Posts: 78
Joined: Mon Nov 20, 2006 10:31 am
Location: FRANCE
Contact:

Problem with Microsoft Active X on Indigo site front page

Post by ROUBAL » Thu Jan 28, 2010 3:29 am

Hi, Today, when opening Indigo site with internet Explore 7, I got a warning telling me that a Microsoft Active X had to be installed to view some content of indigo site.

As it was signed Microsoft, I accepted... bad idea !o(

Since that, I have an empty frame instead of the Image on the front page, and an error message at the bottom saying that some error remains on the page.

I have looked at the site with Firefox, and noticed that there is an animation (slide show) on the page. It doesn't work with IE7 which is my usual web browser.

Any advice or information ?

I don't want to switch to Firefox because of some compatibility problems on other sites.

Thanks in advance.

Philippe.

User avatar
Doug Armand
Indigo 100
Posts: 1038
Joined: Fri May 16, 2008 5:49 pm
Location: London UK

Re: Problem with Microsoft Active X on Indigo site front page

Post by Doug Armand » Thu Jan 28, 2010 3:44 am

Only thing I would suggest is you upgrade to IE8 - it's much,much better than IE7 and in the process might solve this problem? :wink:
Doug

Doug Armand

User avatar
ROUBAL
Indigo 100
Posts: 78
Joined: Mon Nov 20, 2006 10:31 am
Location: FRANCE
Contact:

Re: Problem with Microsoft Active X on Indigo site front page

Post by ROUBAL » Thu Jan 28, 2010 4:01 am

Do you know if bookmarks are compatible from IE7 to IE8 ? Because I have hundreds (maybe thousands !) of them and I'd don't like to have them unusable.

User avatar
Doug Armand
Indigo 100
Posts: 1038
Joined: Fri May 16, 2008 5:49 pm
Location: London UK

Re: Problem with Microsoft Active X on Indigo site front page

Post by Doug Armand » Thu Jan 28, 2010 4:11 am

ROUBAL wrote:Do you know if bookmarks are compatible from IE7 to IE8 ? Because I have hundreds (maybe thousands !) of them and I'd don't like to have them unusable.
I believe it's doable - I suggest to make a backup of them first either way.

Having had a quick Google it looks like there is no problem going IE7 - IE8. It's only the other way thats a problem. But if you backup them up before upgrading, ie export them , then that shouldn't be a problem either way.

But do some googling first for yourself - I may no promises :shock:
Doug

Doug Armand

User avatar
Doug Armand
Indigo 100
Posts: 1038
Joined: Fri May 16, 2008 5:49 pm
Location: London UK

Re: Problem with Microsoft Active X on Indigo site front page

Post by Doug Armand » Thu Jan 28, 2010 4:32 am

OK I've just encountered the same problem as you so upgrading to IE8 won't solve it. Not sure what the problem is - it's a microsoft active X for goodness sake!.

I still recommend the upgrade but at least you now know it won't solve this particular problem :?
Doug

Doug Armand

User avatar
pixie
Indigo 100
Posts: 2259
Joined: Sat Dec 29, 2007 4:54 am
Location: Away from paradise
3D Software: Cinema 4D
Contact:

Re: Problem with Microsoft Active X on Indigo site front page

Post by pixie » Thu Jan 28, 2010 4:33 am

ROUBAL wrote:Do you know if bookmarks are compatible from IE7 to IE8 ? Because I have hundreds (maybe thousands !) of them and I'd don't like to have them unusable.
You can download chrome and it will import all of them... then you'll have a faster browser as a plus ;)

User avatar
ROUBAL
Indigo 100
Posts: 78
Joined: Mon Nov 20, 2006 10:31 am
Location: FRANCE
Contact:

Re: Problem with Microsoft Active X on Indigo site front page

Post by ROUBAL » Thu Jan 28, 2010 4:42 am

Thank you for these informations.

Well, I have made some searches on Microsoft Site to find out if it was possible to remove Active X control...

I found a method, but I got no effective result :

In the Windows/Downloaded Program files, I deleted two files marked as defective and unknown. The defective was an Active X Control (.ocx file), but The problem on indigo site remains the same. Maybe it is a problem on the site itself ?

User avatar
suvakas
3rd Place Winner
Posts: 2613
Joined: Mon Sep 04, 2006 11:08 pm
Location: Estonia
Contact:

Re: Problem with Microsoft Active X on Indigo site front page

Post by suvakas » Thu Jan 28, 2010 5:22 am

Not working here with IE8.
I have empty thing there looking like a text box, with scroll bar and everything.
This is a very bad habit of guys at Glare to develop site in live and not to test it with different browsers.

User avatar
Doug Armand
Indigo 100
Posts: 1038
Joined: Fri May 16, 2008 5:49 pm
Location: London UK

Re: Problem with Microsoft Active X on Indigo site front page

Post by Doug Armand » Thu Jan 28, 2010 6:52 am

suvakas wrote:Not working here with IE8.
I have empty thing there looking like a text box, with scroll bar and everything.
This is a very bad habit of guys at Glare to develop site in live and not to test it with different browsers.
Yes I have to agree with that - Ben?
Doug

Doug Armand

User avatar
Godzilla
Indigo 100
Posts: 985
Joined: Sat Jun 06, 2009 11:33 am

Re: Problem with Microsoft Active X on Indigo site front page

Post by Godzilla » Thu Jan 28, 2010 7:36 am

After the platform issues are worked out- you may want to get some images in there that aren't all archviz.. and perhaps images which aren't noisy.
samlavoie.xyz

User avatar
benn
Posts: 1046
Joined: Mon Dec 08, 2008 12:47 pm
Location: Wellington, New Zealand
Contact:

Re: Problem with Microsoft Active X on Indigo site front page

Post by benn » Thu Jan 28, 2010 8:47 am

Fused! To this forum post please! :D

User avatar
fused
Developer
Posts: 3646
Joined: Fri Sep 22, 2006 7:19 am
Location: Berlin, Germany
3D Software: Cinema 4D

Re: Problem with Microsoft Active X on Indigo site front page

Post by fused » Thu Jan 28, 2010 9:55 am

Hahaha, ok thats my fault!

Its a flash movie and I hab some problems with IE, too. No idea why that happens, will investigate :)

User avatar
fused
Developer
Posts: 3646
Joined: Fri Sep 22, 2006 7:19 am
Location: Berlin, Germany
3D Software: Cinema 4D

Re: Problem with Microsoft Active X on Indigo site front page

Post by fused » Thu Jan 28, 2010 11:42 am

should be fixed. IE should now know its flash and ask you to install it if you dont have it yet. a more sophisticated solution that will show alternative content for people without flash is on the way, too.

User avatar
cpfresh
Posts: 501
Joined: Thu Jun 14, 2007 12:20 pm
Location: California, USA
Contact:

Re: Problem with Microsoft Active X on Indigo site front page

Post by cpfresh » Thu Jan 28, 2010 3:13 pm

doesn't seem to work for me. tried on ie8.

there was an error in the structure of your data.xml file:
"error on line 8 at column 1: Extra content at the end of the document"

i think you need one parent <item> only. currently there are two.

User avatar
Doug Armand
Indigo 100
Posts: 1038
Joined: Fri May 16, 2008 5:49 pm
Location: London UK

Re: Problem with Microsoft Active X on Indigo site front page

Post by Doug Armand » Thu Jan 28, 2010 5:36 pm

OK I can see it fine now - agree with Godzilla though maybe some more variety in the images?
Doug

Doug Armand

Post Reply
26 posts

Who is online

Users browsing this forum: No registered users and 1 guest