Site looks broken to me

This forum is for discussing the Indigo Website, The community, its organization and the online tools/resources.
Post Reply
8 posts • Page 1 of 1
forgeflow
Posts: 63
Joined: Thu Oct 29, 2009 5:26 pm
Location: Canada
Contact:

Site looks broken to me

Post by forgeflow » Thu Jan 06, 2011 2:28 am

The site looks broken to me when I am logged in. Looks normal otherwise. Here is a screenshot of the main page:

http://dl.dropbox.com/u/3555356/broken.png

User avatar
fused
Developer
Posts: 3585
Joined: Fri Sep 22, 2006 7:19 am
Location: Berlin, Germany
3D Software: Cinema 4D

Re: Site looks broken to me

Post by fused » Thu Jan 06, 2011 3:19 am

oops. looking into it.

User avatar
fused
Developer
Posts: 3585
Joined: Fri Sep 22, 2006 7:19 am
Location: Berlin, Germany
3D Software: Cinema 4D

Re: Site looks broken to me

Post by fused » Thu Jan 06, 2011 3:23 am

still broken for anyone?

User avatar
lycium
Developer
Posts: 1199
Joined: Wed Sep 12, 2007 7:46 am
Location: Leipzig, Germany
Contact:

Re: Site looks broken to me

Post by lycium » Thu Jan 06, 2011 7:00 am

Working here now, looks like job well done :)

StompinTom
Indigo 100
Posts: 1821
Joined: Mon Sep 04, 2006 3:33 pm

Re: Site looks broken to me

Post by StompinTom » Thu Jan 06, 2011 7:10 am

Works fine here!

forgeflow
Posts: 63
Joined: Thu Oct 29, 2009 5:26 pm
Location: Canada
Contact:

Re: Site looks broken to me

Post by forgeflow » Fri Jan 07, 2011 2:00 am

Yep, working now. :) thanks.

mcm
Posts: 26
Joined: Sun Apr 08, 2007 12:21 pm

Re: Site looks broken to me

Post by mcm » Fri Jan 07, 2011 3:51 pm

The MLT Feature page still appears to be broken. I haven't come across any others yet.

User avatar
fused
Developer
Posts: 3585
Joined: Fri Sep 22, 2006 7:19 am
Location: Berlin, Germany
3D Software: Cinema 4D

Re: Site looks broken to me

Post by fused » Fri Jan 07, 2011 9:52 pm

mcm wrote:The MLT Feature page still appears to be broken. I haven't come across any others yet.
Looks like it works for me. Try to reload, your browser may have cached it.

Post Reply
8 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest