(totally outdated !) Blender to Indigo photorealistic grass

Tutorials/guides/tips on how to use Indigo and the Indigo exporters
Aviel
Posts: 4
Joined: Fri Sep 22, 2006 6:56 am

Post by Aviel » Tue Feb 20, 2007 6:58 am

Hi!
I tried this tutorial with indigo 0.7
blender exporter 0.7
blender 2.43
but I got this result:
Image
What could be?

User avatar
drBouvierLeduc
Posts: 412
Joined: Wed Oct 11, 2006 2:32 am
Location: france

Post by drBouvierLeduc » Tue Feb 20, 2007 7:35 am

Aviel wrote:Hi!
I tried this tutorial with indigo 0.7
blender exporter 0.7
blender 2.43
but I got this result:
Hi,
All your objects have to be equally scaled in object mode (along X Y and Z axis).
I guess you get this because of the randomize script, make sure you press "link axis" when you use it to change the object sizes.
Hope that helps.

Deus
Posts: 336
Joined: Sun Feb 04, 2007 3:47 am

Post by Deus » Tue Feb 20, 2007 11:26 am

I pointed out this problem earlier. If the decimals are too few on rotation matrixes indigo thinks its not orthagonal.

User avatar
aleksandera
Posts: 379
Joined: Fri Sep 15, 2006 10:49 pm
Location: Slovenia

Post by aleksandera » Sat Mar 17, 2007 9:37 pm

I rely like that grass!
I have used Indigo 0.6 before, and things seem to work fine.
But hire nothing works.
This is a message I get while changing a test scne:


scene file path: 'testscenes\specular_sunlight_test.xml'
Using working directory path 'testscenes'.
created world.
Loading Scene 'testscenes\specular_sunlight_test.xml'...
Using Reinhard tone mapping with pre_scale=1.000000, post_scale=1.000000, burn=3.000000
Camera: white balance = D65, using CIE XYZ chromacity (0.312730, 0.329020)
sun_theta_rad: 0.291457
sun_solid_angle: 0.000060
Sky zenith luminance (cd/m^2): 8035.645508
Sun spectral radiance (Wsr^-1m^-3) at 500nm: 21586870534144.000000
1 UV coordinate set(s) found.
SceneLoaderExcep: Found unexpected element 'ior' in element 'medium'. (Around line 87, column 9)
Fatal Error: SceneLoaderExcep: Found unexpected element 'ior' in element 'medium'. (Around line 87, column 9)

THANKS FOR ANY HELP!!!!

User avatar
CTZn
Posts: 7240
Joined: Thu Nov 16, 2006 4:34 pm
Location: Paris, France

Post by CTZn » Sun Mar 18, 2007 4:15 am

Hi aleksandra

If you want to use one of the 0.7tx issue of Indigo, take the last one (0.7t5). XML scene description has evolved, but the pdf inside is quite up to date so it will show helpfull.

You are using a 0.7tX scene with 0.6, that can't work (maybe you used a recent exporter wich doesn't comply anymore with 0.6)

And when debugging scenes, just trust Indigo's output: remove what's unexpected, add what's expected and at the end everything should work. That's a quick way to learn 0.7tx scene description. Along with the doc of course :)

@Aviel

Hi

I don't see the relationship between your image, your post and drBouvierLeduc's tutorial. Btw isn't that Maya, don't lie to me :shock: :D

@Kram
Kram1032 wrote:
ps : après visite du site : superbes travaux, cela dit en passant
Does this mean "After visiting this site, please tell anyone about it!"?
"cela dit en passant" means, textually, "that said in passing" or, "by the way"
After visiting the site: splendid work, that said in passing.
That's a bit redondant, but I didn't write that :mrgreen:

User avatar
Kram1032
Posts: 6649
Joined: Tue Jan 23, 2007 3:55 am
Location: Austria near Vienna

Post by Kram1032 » Sun Mar 18, 2007 7:08 am

aha^^

splendid work...

splendid? xD

isabelp1
Posts: 36
Joined: Thu Feb 08, 2007 3:59 am
Location: Italy

Post by isabelp1 » Thu Mar 29, 2007 3:46 am

excuse me...
is possible made this grass whith Blendigo??
how??
thanks a lot :D

User avatar
Kram1032
Posts: 6649
Joined: Tue Jan 23, 2007 3:55 am
Location: Austria near Vienna

Post by Kram1032 » Thu Mar 29, 2007 4:46 am

The same way, as descripted in this tut ;)
The only difference is, that you have to search the blendigo style -material ;)

isabelp1
Posts: 36
Joined: Thu Feb 08, 2007 3:59 am
Location: Italy

Post by isabelp1 » Thu Mar 29, 2007 4:54 am

well..
the problem is the alpha material
i must use the "blend" material to mix two texture?

User avatar
Kram1032
Posts: 6649
Joined: Tue Jan 23, 2007 3:55 am
Location: Austria near Vienna

Post by Kram1032 » Thu Mar 29, 2007 6:18 am

I think so ;)
You just have to be careful, which one is first.
One way needs a black-white alpha, the other one needs a white-black one...
Don't know, exactly which way needs what, but you can test it yourself ,I guess^^

I mean, you've to be careful, which mat is A and which is B...

User avatar
Zom-B
1st Place 100
Posts: 4697
Joined: Tue Jul 04, 2006 4:18 pm
Location: ´'`\_(ò_Ó)_/´'`
Contact:

Post by Zom-B » Thu Apr 05, 2007 6:22 am

Hey Doc, thanks a lot for this great Tutorial...
I had to do blend by Hand the materials for an Ivy Scene,
and your Tutorial finally helped me to understand the Blend settings!
polygonmanufaktur.de

User avatar
eg2k6
Posts: 63
Joined: Tue Apr 03, 2007 8:13 am
Location: Washington USA

Post by eg2k6 » Thu Apr 05, 2007 6:54 am

i load the image into the editor but when i press F the texture on the editor disappears. i am using blender 2.43.

inkomen
Posts: 1
Joined: Tue Apr 10, 2007 8:36 am

Post by inkomen » Tue Apr 10, 2007 8:40 am

Hi. I am very exiting about this tutorial becouse i can use it far an game project becouse it is not so high poly :)

But i have a simple problem. If i use the Randomize Loc size rot script in object mode than he rotate or move the plane's all the same. So if i use that script than they are all moved to a direction and not in very different direction like your screenshot.

So to keep it clear. If i use the randomize loc size rot script than all planes move in the same direction and they are not moving in very different ways like your screenshot.

chimeric
Posts: 6
Joined: Mon Nov 26, 2007 4:13 am

Post by chimeric » Mon Dec 17, 2007 4:35 am

Hey, thanks for great tutorial. For me everything went fine until the final render when the grass looks very dark. What might be the problem? Material is the same one u put on the tutorial (just copied it). Does it has something to do with material settings or rather tonemapping? Thanks for help!!


Image

User avatar
Kram1032
Posts: 6649
Joined: Tue Jan 23, 2007 3:55 am
Location: Austria near Vienna

Post by Kram1032 » Mon Dec 17, 2007 4:37 am

Which version of Indigo/Blendigo did you use?

Post Reply
76 posts

Who is online

Users browsing this forum: No registered users and 1 guest