Using 'background' environment renders black...

Announcements, requests and support regarding SkIndigo - the Sketchup / Indigo exporter.
Post Reply
5 posts • Page 1 of 1
User avatar
kwistenbiebel
Posts: 496
Joined: Sat Jan 27, 2007 12:31 am

Using 'background' environment renders black...

Post by kwistenbiebel » Fri Mar 09, 2007 4:32 am

Hi all,

Using 'background' environment in render settings renders black.
The background in SU was set to plain white and 'shadows' turned off.
Do I have to set a much longer aperture time compared to using sky/sun?

thanks,
Kwistenbiebel

Richard
Posts: 79
Joined: Fri Mar 02, 2007 1:50 am

Post by Richard » Fri Mar 09, 2007 12:27 pm

Mate sounds like you needed shadows turned on to enable some light. I have found it renders much like skydome in MR.

User avatar
Whaat
Developer
Posts: 1824
Joined: Fri Dec 22, 2006 6:15 am
Location: Canada
Contact:

Post by Whaat » Fri Mar 09, 2007 2:35 pm

Sorry, Richard, you got it wrong. I am guessing you have meshlights in your scene that are overpowering your background light. The background light is not visible because of Reinhard tonemapping. Try decreasing the gain of your meshlights or putting your lights on an invisible layer. If you want both meshlights and background lighting, you will have to play around with the gain settings to get the proper light balance.

Whaat

User avatar
kwistenbiebel
Posts: 496
Joined: Sat Jan 27, 2007 12:31 am

Post by kwistenbiebel » Fri Mar 09, 2007 8:01 pm

I have no mesh lights in my scene.
Using 'background' still renders a plain black surface.

User avatar
Whaat
Developer
Posts: 1824
Joined: Fri Dec 22, 2006 6:15 am
Location: Canada
Contact:

Post by Whaat » Mon Mar 12, 2007 2:36 pm

Check the first part of your XML file. Do you have a <background> element? If so, what are the RGB values listed within this element?

SkIndigo should export the currently assigned scene background color (not the sky or ground color). Make sure this color isn't black.

If you still can't figure out the problem, post a small Sketchup scene with minimal geometry that shows the 'bug' in question.

Whaat

Post Reply
5 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest