interior renders

Announcements, requests and support regarding SkIndigo - the Sketchup / Indigo exporter.
Post Reply
8 posts • Page 1 of 1
devrim
Posts: 5
Joined: Tue Apr 19, 2016 8:28 pm

interior renders

Post by devrim » Sun Jul 09, 2017 10:32 pm

Hello;

Can anybody help me to solve for noises.? I am using sketchup indigo. I have only 2 light sources; sun and sky. If I add some other lights İt is seen on the scence and I do not want it.

Thanks in advance.
(sorry for my English )
Attachments
test 1.jpg

User avatar
Oscar J
1st Place Winner
Posts: 2169
Joined: Sat Mar 31, 2012 3:47 am
Location: Gothenburg, Sweden
3D Software: Blender

Re: interior renders

Post by Oscar J » Sun Jul 09, 2017 10:47 pm

Hmm, looks odd. Do you use arch glass for your glass panel? What rendering mode? Have you tried using exit portals for those windows? :)

devrim
Posts: 5
Joined: Tue Apr 19, 2016 8:28 pm

Re: interior renders

Post by devrim » Mon Jul 10, 2017 9:20 am

Hi.

1) I am using arcg glass.
2) render mode is bidirectioanal path tracing
3) No I am not using exit portals ( İn fact I have no idea how to use exit portals)

Regards

devrim
Posts: 5
Joined: Tue Apr 19, 2016 8:28 pm

Re: interior renders

Post by devrim » Mon Jul 10, 2017 9:26 am

I am sending one another render. İt looks better. But I still have noises.

Regards
Attachments
21büyükkılıç 29.jpg

User avatar
Oscar J
1st Place Winner
Posts: 2169
Joined: Sat Mar 31, 2012 3:47 am
Location: Gothenburg, Sweden
3D Software: Blender

Re: interior renders

Post by Oscar J » Mon Jul 10, 2017 10:43 am

Well, that could be an acceptable noise level depending on how long it's been rendering. With CPU rendering, interiors can take hours depending on the scene, resolution and CPU.

Exit portals: https://www.indigorenderer.com/document ... s-sketchup

Depending on what lighting you use, exit portals don't always give favourable results currently.

User avatar
Zom-B
1st Place 100
Posts: 4642
Joined: Tue Jul 04, 2006 4:18 pm
Location: ´'`\_(ò_Ó)_/´'`
Contact:

Re: interior renders

Post by Zom-B » Mon Jul 10, 2017 6:31 pm

lighten an room through glass & curtain material is render intensive, so noise will take time to vanish.
You can make sure to disable glass & curtain meshes from windows that are not in camera focus to allow faster rendering.
Also if you are using some texture for the curtain with a BW mask to control solid & transparent holes on a microscopic level, you can try to enable "step blend" for that texture. That should give some slightly faster rendering too...
polygonmanufaktur.de

User avatar
Bosseye
Posts: 312
Joined: Fri Jan 01, 2010 10:52 pm
Location: Bristol, UK

Re: interior renders

Post by Bosseye » Wed Jul 12, 2017 9:06 pm

Check your white wall material too - make sure its not rgb 255,255,255. Thats pure white and will extend render times a lot which manifests as a lot of noise after a long time. Make sure your white values are around 205,205,205 gives acceptable whites, without dragging the render process out for a week.

Eneen
Posts: 165
Joined: Thu Jan 21, 2016 9:32 am

Re: interior renders

Post by Eneen » Wed Jul 12, 2017 11:21 pm

Actually white paint has albedo about 80%, so setting RGB to about .91 is still ok as RGB values are gamma-corrected.

Post Reply
8 posts • Page 1 of 1

Who is online

Users browsing this forum: Yandex [Bot] and 1 guest