SkIndigo 3.8.6.1

Announcements, requests and support regarding SkIndigo - the Sketchup / Indigo exporter.
User avatar
bubs
2nd Place Winner
Posts: 620
Joined: Fri Jul 22, 2011 8:46 pm
Location: UK

Re: SkIndigo 3.6.8.1

Post by bubs » Mon Jul 28, 2014 9:29 pm

Ono, did you have any joy with that scene bug? Is it a Skindigo issue or something I've done?

User avatar
OnoSendai
Developer
Posts: 6225
Joined: Sat May 20, 2006 6:16 pm
Location: Wellington, NZ
Contact:

Re: SkIndigo 3.6.8.1

Post by OnoSendai » Mon Jul 28, 2014 10:53 pm

bubs wrote:Ono, did you have any joy with that scene bug? Is it a Skindigo issue or something I've done?
It exports for me. I need to make a few more changes then I'll put up a new build.

User avatar
bubs
2nd Place Winner
Posts: 620
Joined: Fri Jul 22, 2011 8:46 pm
Location: UK

Re: SkIndigo 3.6.8.1

Post by bubs » Mon Jul 28, 2014 10:57 pm

much appreciated.

User avatar
OnoSendai
Developer
Posts: 6225
Joined: Sat May 20, 2006 6:16 pm
Location: Wellington, NZ
Contact:

Re: SkIndigo 3.6.8.1

Post by OnoSendai » Tue Jul 29, 2014 12:27 am

Hi bubs, sent you an email, did you get it?

User avatar
bubs
2nd Place Winner
Posts: 620
Joined: Fri Jul 22, 2011 8:46 pm
Location: UK

Re: SkIndigo 3.6.8.1

Post by bubs » Tue Jul 29, 2014 1:13 am

yep, I'll have a look now.

User avatar
OnoSendai
Developer
Posts: 6225
Joined: Sat May 20, 2006 6:16 pm
Location: Wellington, NZ
Contact:

Re: SkIndigo 3.6.8.1

Post by OnoSendai » Tue Jul 29, 2014 7:06 am

Hi bubs, I updated the build, can you let me know if it works, thanks!

User avatar
bubs
2nd Place Winner
Posts: 620
Joined: Fri Jul 22, 2011 8:46 pm
Location: UK

Re: SkIndigo 3.6.8.1

Post by bubs » Tue Jul 29, 2014 8:31 pm

bubs wrote:A problem occurred with the scene:
Scene parsing error: While processing node 'Group#11', UID 925: Referenced node (UID 481) did not have type SceneNodeMaterial
I'm still getting this error message... Mystery... It does seem to be only this scene however, I've tried a lot of others and have no issues...

User avatar
bubs
2nd Place Winner
Posts: 620
Joined: Fri Jul 22, 2011 8:46 pm
Location: UK

Re: SkIndigo 3.6.8.1

Post by bubs » Tue Jul 29, 2014 11:22 pm

Found the problem :D but don't know why it is a problem :( It's the LinkedIGM Arch glass in the windows. I used a LinkedIGM for Arch Glass to avoid the need to check the box within Indigo every time... It always worked fine with the previous Skindigo.

User avatar
OnoSendai
Developer
Posts: 6225
Joined: Sat May 20, 2006 6:16 pm
Location: Wellington, NZ
Contact:

Re: SkIndigo 3.6.8.1

Post by OnoSendai » Tue Jul 29, 2014 11:28 pm

Ok, thanks for tracking it down, will fix!

User avatar
OnoSendai
Developer
Posts: 6225
Joined: Sat May 20, 2006 6:16 pm
Location: Wellington, NZ
Contact:

Re: SkIndigo 3.6.8.1

Post by OnoSendai » Wed Jul 30, 2014 3:00 am

Updated the builds with a few fixes and improvements.

Bubs: the scene renders for me, using all linked IGMs.
There are still a few maps missing.

User avatar
bubs
2nd Place Winner
Posts: 620
Joined: Fri Jul 22, 2011 8:46 pm
Location: UK

Re: SkIndigo 3.6.8.1

Post by bubs » Wed Jul 30, 2014 3:36 am

OnoSendai wrote:Bubs: the scene renders for me, using all linked IGMs.
There are still a few maps missing.
Dunno... I changed that one LinkedIGM and it works. Maybe just a buggy material... Thanks for the efforts tho! Really appreciated.

User avatar
lape
Posts: 241
Joined: Wed Feb 13, 2013 9:09 am
Location: Germany
Contact:

Re: SkIndigo 3.6.8.1

Post by lape » Wed Jul 30, 2014 6:47 am

Using SkIndigo 3.8.6.1 instancing is not working anymore :(
24 hours isn't enough
http://www.werkraum3d.com

User avatar
OnoSendai
Developer
Posts: 6225
Joined: Sat May 20, 2006 6:16 pm
Location: Wellington, NZ
Contact:

Re: SkIndigo 3.6.8.1

Post by OnoSendai » Wed Jul 30, 2014 7:02 am

lape wrote:Using SkIndigo 3.8.6.1 instancing is not working anymore :(
Hi Lape, what kind of instancing are you referring to? Component instancing or proxy instancing?

User avatar
lape
Posts: 241
Joined: Wed Feb 13, 2013 9:09 am
Location: Germany
Contact:

Re: SkIndigo 3.6.8.1

Post by lape » Wed Jul 30, 2014 7:33 am

Component instancing does not work.

I know, I should not install a beta when I have to finish a project, but now I reinstalled 3.6.28.3 and get this:

SkIndigo version: 3.6.28.3
SketchUp version: 14.1.1282
Ruby platform: i386-mingw32
Error during processing: BlendMaterialUndefined
C:/Users/Knopp/AppData/Roaming/SketchUp/SketchUp 2014/SketchUp/Plugins/skindigo/skindigo_core.rb:8533:in `write_mat'
C:/Users/Knopp/AppData/Roaming/SketchUp/SketchUp 2014/SketchUp/Plugins/skindigo/skindigo_core.rb:8282:in `export_material'
C:/Users/Knopp/AppData/Roaming/SketchUp/SketchUp 2014/SketchUp/Plugins/skindigo/skindigo_core.rb:968:in `block in export'
C:/Users/Knopp/AppData/Roaming/SketchUp/SketchUp 2014/SketchUp/Plugins/skindigo/skindigo_core.rb:967:in `each'
C:/Users/Knopp/AppData/Roaming/SketchUp/SketchUp 2014/SketchUp/Plugins/skindigo/skindigo_core.rb:967:in `export'
C:/Users/Knopp/AppData/Roaming/SketchUp/SketchUp 2014/SketchUp/Plugins/skindigo/skindigo_core.rb:11606:in `block in <top (required)>'
-e:1:in `call'

any help? :?
24 hours isn't enough
http://www.werkraum3d.com

User avatar
lape
Posts: 241
Joined: Wed Feb 13, 2013 9:09 am
Location: Germany
Contact:

Re: SkIndigo 3.6.8.1

Post by lape » Wed Jul 30, 2014 7:56 am

.. the error only shows as soon as I use an environment map and add sun... :( :( :(
24 hours isn't enough
http://www.werkraum3d.com

Post Reply
148 posts

Who is online

Users browsing this forum: No registered users and 2 guests