SkIndigo 3.4.4b

Announcements, requests and support regarding SkIndigo - the Sketchup / Indigo exporter.
User avatar
OnoSendai
Developer
Posts: 6225
Joined: Sat May 20, 2006 6:16 pm
Location: Wellington, NZ
Contact:

Re: SkIndigo 3.4.4b

Post by OnoSendai » Thu Oct 18, 2012 5:30 am

Thanks Chris!

Stinkie
Indigo 100
Posts: 616
Joined: Sat Oct 27, 2007 9:22 pm

Re: SkIndigo 3.4.4b

Post by Stinkie » Fri Oct 19, 2012 8:36 am

I concur. Great tool.

User avatar
Whaat
Developer
Posts: 1827
Joined: Fri Dec 22, 2006 6:15 am
Location: Canada
Contact:

Re: SkIndigo 3.4.4b

Post by Whaat » Mon Oct 22, 2012 10:43 am

Wow, thanks Chris and stinkie! I feel all warm and fuzzy inside! :lol:

User avatar
kwistenbiebel
Posts: 496
Joined: Sat Jan 27, 2007 12:31 am

Re: SkIndigo 3.4.4b

Post by kwistenbiebel » Mon Oct 22, 2012 2:38 pm

He he :). Good :)

Stinkie
Indigo 100
Posts: 616
Joined: Sat Oct 27, 2007 9:22 pm

Re: SkIndigo 3.4.4b

Post by Stinkie » Wed Oct 24, 2012 1:26 am

Anyone else having trouble with the latest SkIndigo for Mac? I cannot a) get the material presets window to open and b) switch between UI's (so, alas, no sliders for me).

User avatar
Pibuz
1st Place 100
Posts: 2646
Joined: Tue Dec 11, 2007 7:58 am
Location: Padua, Italy
3D Software: SketchUp

Re: SkIndigo 3.4.4b

Post by Pibuz » Wed Oct 24, 2012 6:20 am

I'm still having some troubles when specifying a new path for invalid referenced textures.. I reported this some time ago but never got the same issue (maybe I never got the chance to..): the main problem is that if I point to a texture which has the same name as the previous, not found, even if in a different and defined path the square remains red, and no texture is attached. I have to actually RENAME the texture to have it correctly picked...


..Don't know if I explained my problem clearly enough though :lol:

User avatar
Whaat
Developer
Posts: 1827
Joined: Fri Dec 22, 2006 6:15 am
Location: Canada
Contact:

Re: SkIndigo 3.4.4b

Post by Whaat » Wed Oct 24, 2012 3:44 pm

Stinkie wrote:Anyone else having trouble with the latest SkIndigo for Mac? I cannot a) get the material presets window to open and b) switch between UI's (so, alas, no sliders for me).
What OS? What version of Safari? What version of SU? I don't think I changed anything in SkIndigo that would affect the Mac this way. Do you have an old version to try that you could compare with that you know used to work?

User avatar
Whaat
Developer
Posts: 1827
Joined: Fri Dec 22, 2006 6:15 am
Location: Canada
Contact:

Re: SkIndigo 3.4.4b

Post by Whaat » Wed Oct 24, 2012 3:45 pm

Pibuz wrote:I'm still having some troubles when specifying a new path for invalid referenced textures.. I reported this some time ago but never got the same issue (maybe I never got the chance to..): the main problem is that if I point to a texture which has the same name as the previous, not found, even if in a different and defined path the square remains red, and no texture is attached. I have to actually RENAME the texture to have it correctly picked...


..Don't know if I explained my problem clearly enough though :lol:
I understand what you are saying. This needs to be fixed but I won't be able to do it for the next stable release (3.4). I'll try to get it done soon after. Thanks for the reminder :)

Stinkie
Indigo 100
Posts: 616
Joined: Sat Oct 27, 2007 9:22 pm

Re: SkIndigo 3.4.4b

Post by Stinkie » Thu Oct 25, 2012 7:41 am

Hi Dale. I'm using OS 10.5, Safari 3.0.4 and SU 8. I will check tomorrow whether installing an older version of Indigo and SkIndigo solves my problem.

Stinkie
Indigo 100
Posts: 616
Joined: Sat Oct 27, 2007 9:22 pm

Re: SkIndigo 3.4.4b

Post by Stinkie » Thu Oct 25, 2012 9:47 pm

Updated OS and browser, and all is peachy now. :)

Post Reply
25 posts

Who is online

Users browsing this forum: No registered users and 2 guests