a lot of white dots

Announcements, requests and support regarding SkIndigo - the Sketchup / Indigo exporter.
Post Reply
7 posts • Page 1 of 1
jen
Posts: 2
Joined: Sat Mar 26, 2011 4:16 am

a lot of white dots

Post by jen » Sat Mar 26, 2011 4:29 am

hey!
I am new to this area and would like to make a rendering of a building.
It lasted for ages until I had the transparency set correctly. :lol:

I have these white dots in my pictures ... do the points disappear after more hours? (the currently rendering time is 2 hours) or do I have something set incorrectly?

thanks!
jen
Attachments
render1.jpg
dots

StompinTom
Indigo 100
Posts: 1820
Joined: Mon Sep 04, 2006 3:33 pm

Re: a lot of white dots

Post by StompinTom » Sat Mar 26, 2011 5:21 am

It will take a while, but also remember to enable Metropolis Light Transport (MLT) and Bidirectional Pathtracing (BiDir). It will help loads with a scene like that with lots of glass.

User avatar
compadrelucas
Posts: 41
Joined: Sun Sep 27, 2009 12:24 pm

Re: a lot of white dots

Post by compadrelucas » Sat Mar 26, 2011 5:57 am

some white dots are noise that requires time. other are errors called fireflies. they might occur due to some modelling issues.
pibuz has a lot of experience and has posted a lot on the subject. search around his posts and you'll get most of what you need.

jen
Posts: 2
Joined: Sat Mar 26, 2011 4:16 am

Re: a lot of white dots

Post by jen » Sat Mar 26, 2011 6:53 am

ok, now that I know that the name is fireflies, I can look for it. thanks!

User avatar
Zom-B
1st Place 100
Posts: 4642
Joined: Tue Jul 04, 2006 4:18 pm
Location: ´'`\_(ò_Ó)_/´'`
Contact:

Re: a lot of white dots

Post by Zom-B » Wed Mar 30, 2011 11:26 pm

a good way to reduce fireflies is to raise SuperSampling Value!
By this single pixel noise get reduced very nicely!
Raising SS don't slows render time, it "only" costs extra RAM to calculate...
polygonmanufaktur.de

nstipancevicc
Posts: 1
Joined: Wed Sep 06, 2017 8:28 pm

Re: a lot of white dots

Post by nstipancevicc » Wed Sep 06, 2017 8:36 pm

Hi, i also have problem with white dots. Can ypu help me where to adjust material color, one of the tips on indigo page is:
- Make sure none of your materials have a color of 1.0, 1.0, 1.0 - all materials should have maximum color values of 0.8, 0.8, 0.8 (no paints in the real world reflect 100% of light)

Thnx!
Attachments
01.jpg

User avatar
Pibuz
1st Place 100
Posts: 2645
Joined: Tue Dec 11, 2007 7:58 am
Location: Padua, Italy
3D Software: SketchUp

Re: a lot of white dots

Post by Pibuz » Wed Sep 13, 2017 12:10 am

Seems like the spots are way too bright here.

Also, check their geometry to make sure you don't have a glass blocking the light (this makes the calculation more difficult and then so much slower), especially if the glass is a glossy transparent material.

Since de dots are coloured, I assume you have somehow enabled the "dispersion" parameter in one or (worse) SOME specular materials. Please uncheck them all and retry!

Let us know!

Post Reply
7 posts • Page 1 of 1

Who is online

Users browsing this forum: Majestic-12 [Bot] and 1 guest