Rendering Problem with SketchUp 8 Pro

Announcements, requests and support regarding SkIndigo - the Sketchup / Indigo exporter.
Post Reply
3 posts • Page 1 of 1
JackStraw999
Posts: 2
Joined: Sun Mar 06, 2011 3:37 am

Rendering Problem with SketchUp 8 Pro

Post by JackStraw999 » Sun Mar 06, 2011 3:48 am

Hello -
I have been using Indigo Renderer (v2.2.12, OS X 64 bit) with SketchUp 7, and have been very pleased with the results.
Recently I started using SketchUp 8 Pro (Mac). When I try to render in Indigo I get the following error message: SceneLoaderExcep: Unknown element Type: metadata (in element 'metadata', around line 3, column 5)
The Skindigo(v2.4.8) folder and Ruby script is loaded in the Google SketchUp 8 Pro plugins folder.
Any ideas?

User avatar
Headroom
Indigo 100
Posts: 972
Joined: Wed Aug 08, 2007 1:07 pm
Location: Spartanburg, SC, USA

Rendering Problem with SketchUp 8 Pro

Post by Headroom » Sun Mar 06, 2011 5:49 am

Sure. Seems like a recurring problem that does not have anything to do with Sketchup.

The version of Indigo you are using a d the version of sketchup are not compatible. I'd suggest you upgrade both to either 2.4.13 or 2.6.2.
iMac 2.93 GHz Quad Core i7. 12 GB memory
ATI Radeon HD 5750M 1024 MB
OS X 10.10.3 Yosemite
Blender 2.72, Blendigo 3.8.25, Indigo 3.8.26

Trippy Lighting LLC - Colorful LED lighting systems
High Power RGB LED driver - Blog

JackStraw999
Posts: 2
Joined: Sun Mar 06, 2011 3:37 am

Re: Rendering Problem with SketchUp 8 Pro

Post by JackStraw999 » Sun Mar 06, 2011 10:31 am

And just like that, the problem is solved. Thank you.....

Post Reply
3 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest