Problem with SKIndigo 2.4.13&Sketchup 8

Announcements, requests and support regarding SkIndigo - the Sketchup / Indigo exporter.
Post Reply
2 posts • Page 1 of 1
cyrua Hisa
Posts: 1
Joined: Sun Feb 06, 2011 2:16 am

Problem with SKIndigo 2.4.13&Sketchup 8

Post by cyrua Hisa » Sun Feb 06, 2011 2:21 am

Hi guys. I've installed Skindigo 2.4.13 in Sketchup 8 and when I hit the render button nothing happens. It is saying that it's writing the Mesh and then nothing happened. I had the same problem with Skindigo 2.6.1 in Sketchup 8. Here is what the Roby console says:

"------SkIndigo Export Run------"
"Faces 20115"
"Instances 0"
"Material Meshes 52"
"Component Meshes 0"
"Spheres 0"
Error: #<SystemStackError: stack level too deep>
/Library/Application Support/Google SketchUp 8/SketchUp/Plugins/skindigo.rb:5382:in `index'
/Library/Application Support/Google SketchUp 8/SketchUp/Plugins/skindigo.rb:5382:in `initialize'
/Library/Application Support/Google SketchUp 8/SketchUp/Plugins/skindigo.rb:5604:in `new'
/Library/Application Support/Google SketchUp 8/SketchUp/Plugins/skindigo.rb:5604:in `find'
/Library/Application Support/Google SketchUp 8/SketchUp/Plugins/skindigo.rb:6664:in `export_material'
/Library/Application Support/Google SketchUp 8/SketchUp/Plugins/skindigo.rb:6666:in `export_material'
/Library/Application Support/Google SketchUp 8/SketchUp/Plugins/skindigo.rb:613:in `export'
/Library/Application Support/Google SketchUp 8/SketchUp/Plugins/skindigo.rb:613:in `each'
/Library/Application Support/Google SketchUp 8/SketchUp/Plugins/skindigo.rb:613:in `export'
/Library/Application Support/Google SketchUp 8/SketchUp/Plugins/skindigo.rb:1535
/Library/Application Support/Google SketchUp 8/SketchUp/Plugins/skindigo.rb:1560:in `call'
/Library/Application Support/Google SketchUp 8/SketchUp/Plugins/skindigo.rb:1560


Is there a solution?
Thanks so much!

User avatar
Whaat
Developer
Posts: 1824
Joined: Fri Dec 22, 2006 6:15 am
Location: Canada
Contact:

Re: Problem with SKIndigo 2.4.13&Sketchup 8

Post by Whaat » Fri Feb 11, 2011 4:22 pm

Hi,

See this thread:
http://www.indigorenderer.com/forum/vie ... 17&t=10544

Maybe that's the problem for you too?

Post Reply
2 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests