Problème d'installation!!

A general forum for discussion in non-english languages.
*kez*
Posts: 25
Joined: Wed Oct 07, 2009 3:50 am

Re: Problème d'installation!!

Post by *kez* » Mon Nov 02, 2009 10:04 am

Sans titre.jpg
Sans titre.jpg (44.21 KiB) Viewed 2796 times
Tu parle de cet onglet?J'ai rentrer le chemin dans la barre output path mais ca ne change rien,j'ai du me tromper (encore).

User avatar
Borgleader
Posts: 2149
Joined: Mon Jun 16, 2008 10:48 am

Re: Problème d'installation!!

Post by Borgleader » Mon Nov 02, 2009 10:15 am

Non en fait cest moi qui a oublié que linstalleur des nouvelles version dindigo ne te laisse pas choisir ou tu mets ta version dindigo... et donc pas besoin de le spécifier...

((en passant, "Output path:" sert a spécifier ou le rendu doit etre sauvegardé si ya rien ca sera dans le répertoire par défaut, qui est je crois: C:\Program Files\Indigo Renderer\renders))

Donc techniquement il aurait du le trouver, cest pas le cas évidemment et donc...vérifie que linformation dans:
Start --> Run --> regedit --> HKEY_CURRENT_USER --> Sofware --> Glare Technologies --> Indigo Renderer --> Install Directory
soit correcte, cest a dire es-ce que le chemin qui se trouve dans cette "clé" la est bien le chemin pour se rendre a indigo. Si cest pas le cas essaie de copier ce que tu avais tantot la quand jtai dit de trouver indigo.exe.

P.S: Dsl si ca été un peu long ya fallu je fouille dans le code de Blendigo pour trouver comme y faisait pour trouver indigo :lol:
benn hired a mercenary to kill my sig...

*kez*
Posts: 25
Joined: Wed Oct 07, 2009 3:50 am

Re: Problème d'installation!!

Post by *kez* » Mon Nov 02, 2009 10:27 am

Bon j'ai honte de poser cette question mais ou se trouve :

Start (pour aller vers --> Run --> regedit --> HKEY_CURRENT_USER --> Sofware --> Glare Technologies --> Indigo Renderer --> Install Directory)

c'est un onglet dans blender c'est dans des dossiers d'installation?

:( c'est normal que ca soit si compliqué d'installer indigo ?

User avatar
Borgleader
Posts: 2149
Joined: Mon Jun 16, 2008 10:48 am

Re: Problème d'installation!!

Post by Borgleader » Mon Nov 02, 2009 10:30 am

*kez* wrote:Bon j'ai honte de poser cette question mais ou se trouve :

Start (pour aller vers --> Run --> regedit --> HKEY_CURRENT_USER --> Sofware --> Glare Technologies --> Indigo Renderer --> Install Directory)

c'est un onglet dans blender c'est dans des dossiers d'installation?

:( c'est normal que ca soit si compliqué d'installer indigo ?
Normalement ca se passe bien, en fait si tavait choisi "Program Files" au lieu de app data quand ta installé blender (mais ca tu pouvais pas savoir a lavance) on aurait pas eu le probleme de script introuvable de tantot.

Bon pour regedit, tu es sous vista non? Quand tu click sur licone windows en bas a gauche, ca ouvre le "Start Menu", et il y a une ptite boite de recherche dedans. la dedans, tape regedit (puis enter) apres tu te promene la dedans selon cke jai écrit.
benn hired a mercenary to kill my sig...

*kez*
Posts: 25
Joined: Wed Oct 07, 2009 3:50 am

Re: Problème d'installation!!

Post by *kez* » Mon Nov 02, 2009 10:49 am

WOAW ca marche!

Autant dire que je n'aurais jamais pu faire ca tout seul!!

Merci beaucoup pour ton aide c'est vraiment sympa de prendre du temps pour aider les autres!

Je vais pouvoir me coucher, certe lobotomisé, mais soulagé d'avoir enfin régler ce problème..

Merci encore :) et à la prochaine (en espérant que la prochaine fois ce soit moins compliqué lol :roll: )

Post Reply
20 posts

Who is online

Users browsing this forum: No registered users and 1 guest