Texturproblem

A general forum for discussion in non-english languages.
Post Reply
6 posts • Page 1 of 1
Non Acronym
Posts: 3
Joined: Sun Feb 14, 2016 11:50 pm
Location: Berlin

Texturproblem

Post by Non Acronym » Sun Feb 14, 2016 11:53 pm

Liebe Indigo-Pros,
Ich teste gerade die RT-Version aufm Macbook Pro mit C4d R14 und bin als 3D-Neuling von den Ergebnissen sehr begeistert. Eine Sache macht mich aber sehr traurig:
Animierte Kugeln mit Karo-Textur rollen durchs Bild. In der Preview sieht das OK aus. Im Indigo-Rendering drehen sich die Texturen nicht mit und bleiben auf der Welt-Achse stehen (sieht aus, als würden die Kugeln rutschen). Schalte ich in den Renderer Settings die GPU Accelleration ein, rollt die Textur zwar mit, aber die Polygone sind nicht geglättet und ich muss die Segmentanzahl deutlich erhöhen....
Ist das ein Bug? Oder habe ich die Funktionsweise von Indigo noch nicht kapiert?
Danke für die Unterstützung.
Marcel

User avatar
Oscar J
1st Place Winner
Posts: 2134
Joined: Sat Mar 31, 2012 3:47 am
Location: Gothenburg, Sweden
3D Software: Blender

Re: Texturproblem

Post by Oscar J » Mon Feb 15, 2016 12:49 am

Google translate German:

Haben Sie die Textur auf die Kugel In C4D UV-mapped?

Non Acronym
Posts: 3
Joined: Sun Feb 14, 2016 11:50 pm
Location: Berlin

Re: Texturproblem

Post by Non Acronym » Mon Feb 15, 2016 1:13 am

Hallo Oscar,
im Textur-Tag ist UVW Mapping angewählt. Ist das richtig? Ich habe auch schon Sperical etc ausprobiert. Leider ohne Erfolg.
Attachments
screenie.jpg

User avatar
Zom-B
1st Place 100
Posts: 4553
Joined: Tue Jul 04, 2006 4:18 pm
Location: ´'`\_(ò_Ó)_/´'`
Contact:

Re: Texturproblem

Post by Zom-B » Mon Feb 15, 2016 2:40 am

Moinsen,

will ich mal machen das du nicht mehr traurig bist :wink:

Das Problem liegt an der Checkbox "perfekte Kugel" bei der Sphere.
In dem Fall wird ein Indigo Primitive genutzt, also eine Perfekte Kugel halt, diese hat leider aber Probleme mit dem UV Mapping.

Workarround ist es Perfekte Kugel zu deaktivieren und deiner Kugel mal extra viele Segmente zu verpassen damit es keine low Poly Artefakte gibt.
Nimm hier gerne mal so 256 Segmente und stell Sicher das die anderen Kugel die du nutzt Instanzen sind, dann kostet das ganze auch nix mehr an RAM.

Den Bug werde ich mal weitergeben, damit sich darum gekümmert werden kann.
polygonmanufaktur.de

Marcel Petersen
Posts: 1
Joined: Sat Feb 13, 2016 4:28 am

Re: Texturproblem

Post by Marcel Petersen » Mon Feb 15, 2016 5:18 am

So haut das hin... Dankeschön!
Bin jetzt wieder fröhlich. :lol:

Non Acronym
Posts: 3
Joined: Sun Feb 14, 2016 11:50 pm
Location: Berlin

Re: Texturproblem

Post by Non Acronym » Mon Feb 15, 2016 9:44 am

Super... So funktioniert das...
Dankeschön!

Post Reply
6 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest