HELP! im getting this error "IndigoDriverExcep: SceneLo

Announcements, requests and support regarding the MAYA exporter
Post Reply
9 posts • Page 1 of 1
roville_csb
Posts: 19
Joined: Sat Jul 12, 2008 1:18 pm

HELP! im getting this error "IndigoDriverExcep: SceneLo

Post by roville_csb » Sat Jul 12, 2008 1:30 pm

Hi! guys. im new here. need help with indigo. I cant seem to get it work? or atleast at the part where you export it then render. I always get these error "IndigoDriverExcep: SceneLoaderExcep: CSModelLoaderExcep: ModelFormatDecoderExcep for model 'e:\renderedscenes\objs\1\-pPlane1-pPlaneShape1.obj' could not be open. file 'e:\renderedscenes\objs\1\-pPlane1-pPlaneShape1.obj' for reading. (In element 'mesh' around line 41 column 1"



Pls help guys. im using maya 2008 x64 and used indigo_x64_v1.0.9_2 and MayaToIndigo-20080322 for my exporter.

any suggestions?

User avatar
Borgleader
Posts: 2149
Joined: Mon Jun 16, 2008 10:48 am

Post by Borgleader » Sat Jul 12, 2008 1:34 pm

Please refrain from posting your question multiple times. Maya was the right forum to post it in, but Indigo General stuff was ok.

User avatar
daniel_nieto
Posts: 173
Joined: Wed Apr 11, 2007 10:45 am
Location: Ciudad Guzman, Jalisco, México
Contact:

Post by daniel_nieto » Sat Jul 12, 2008 6:02 pm

switch yourself to Blender :wink:
Image From México, Daniel Nieto .·.

roville_csb
Posts: 19
Joined: Sat Jul 12, 2008 1:18 pm

dont know yet how to use blender

Post by roville_csb » Sat Jul 12, 2008 6:55 pm

i dont know yet how to use blender. I only know how to use maya, cinema4d and zbrush. is there a way to fix the error im getting when trying to render using maya to indigo? or am i missing something? but i already followed the instruction included at the installer

User avatar
arneoog
Indigo 100
Posts: 504
Joined: Sun Jun 25, 2006 2:19 am
Location: Norway
Contact:

Post by arneoog » Sat Jul 12, 2008 10:07 pm

What does it say at and around line 41 in the obj file? :)
Arne OOG - My Portfolio

User avatar
dougal2
Developer
Posts: 2532
Joined: Wed Nov 15, 2006 8:17 am
Location: South London

Post by dougal2 » Sun Jul 13, 2008 12:00 am

arneoog
No, line 41 of the IGS file :roll:

User avatar
CTZn
Posts: 7240
Joined: Thu Nov 16, 2006 4:34 pm
Location: Paris, France

Post by CTZn » Sun Jul 13, 2008 12:06 am

Ah well, I just answered in the other forum... didn't see this one before.

Be sure to have the objExport plugin loaded before exporting. If you load it after having this error you will have to specify MtI to export obj files again, as this option is disabled if the plugin was not loaded.
obsolete asset

User avatar
arneoog
Indigo 100
Posts: 504
Joined: Sun Jun 25, 2006 2:19 am
Location: Norway
Contact:

Post by arneoog » Sun Jul 13, 2008 9:30 am

o_____O''''
whops.. *walks away in shame*

<8D'''''
Arne OOG - My Portfolio

User avatar
CTZn
Posts: 7240
Joined: Thu Nov 16, 2006 4:34 pm
Location: Paris, France

Post by CTZn » Sun Jul 13, 2008 11:27 am

nah, all the contrary arne: take your marks peacefully if you wish and welcome back home !
obsolete asset

Post Reply
9 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest