mti 3.2.x

Announcements, requests and support regarding the MAYA exporter
ior
Posts: 166
Joined: Tue Aug 24, 2010 11:47 am

Re: mti 3.2.x

Post by ior » Thu Jan 26, 2012 6:02 am

Second thoughts about previous post and more:

Looks like I was right after all:
If you export an animation, lets say from frame 100 to 200 and put that period in the range of those frames, if you want to export those frames you have to put the active frame in the frame 100, or else, for instant if the active frame is in the frame 110, the animation will be exported from the frame 110 to 210.
And that is what I have spotted before.

Now there is more:
while keying is working well on single export of one frame (non animation), when you export an animation, the keys on material properties (tested only on index of refraction and emission value of indigo medium) do not change in relation to the first frame exported. The keys on the mat. properties will not work at all during the rest of the exported frames and will stay frozen with the values of fist frame exported.


That is not good at all for the animation I am trying to do. It involves 2000 frames that I cannot export manually one by one. Even automatically I have to wait 5 hours for the export and 3 days for the render in poor quality for testing. After rendering for 2 days or 3 days for several times I spotted these keying malfunctioning export problems. And I had to adapt my animation to the previous scale and angle problem.

CTZn, try to make some tests to confirm these problems that are delaying my animation and see if you can correct them.
Thanks.

User avatar
CTZn
Posts: 7240
Joined: Thu Nov 16, 2006 4:34 pm
Location: Paris, France

Re: mti 3.2.x

Post by CTZn » Thu Jan 26, 2012 8:05 am

These errors you are reporting will be considered asap but in all cases I don't want to delay the update further. A minor update (3.2.5.2) may follow soon after.

I am sorry for the inconveniences and thankfull for the heads up.
obsolete asset

User avatar
CTZn
Posts: 7240
Joined: Thu Nov 16, 2006 4:34 pm
Location: Paris, France

Re: mti 3.2.x

Post by CTZn » Thu Jan 26, 2012 11:12 am

Attributes update between frames should be fixed now. I could not reproduce the frames shift yet. edit: fixing this may have possibly fixed that, makes sense to me.

I'll be now removing debug outputs and prepare the package for tomorrow.
obsolete asset

User avatar
CTZn
Posts: 7240
Joined: Thu Nov 16, 2006 4:34 pm
Location: Paris, France

Re: mti 3.2.x

Post by CTZn » Fri Jan 27, 2012 12:58 am

MtI 3.2.5.0 is out, let me know how it does with your animation, ior.

Your reports were as usefull as encouraging, thank you.
obsolete asset

Post Reply
34 posts

Who is online

Users browsing this forum: No registered users and 1 guest