Indigo v0.9 Stable (v0.9.10)

General News and accouncements regarding the Indigo render engine
User avatar
matsta
Posts: 730
Joined: Mon Jan 29, 2007 7:50 am
Location: 127.0.0.1

Post by matsta » Sat Oct 20, 2007 1:07 pm

thanks alot ono :)

User avatar
Whaat
Developer
Posts: 1827
Joined: Fri Dec 22, 2006 6:15 am
Location: Canada
Contact:

Re: Indigo v0.9 Stable (v0.9.10)

Post by Whaat » Sat Oct 20, 2007 3:06 pm

OnoSendai wrote: Exporter authors:
I will be updating the main download page soon, can u please post
1) the name of your exporter and the version
2) a URL to download it from (can just be the URL for a forum attachment download)
3) the size of the exporter package in KB.
Ono,

SkIndigo 0.9.1 Official should be released early next week. Please do not link to the current beta version. I suggest to write 'SkIndigo 0.9.1 Coming Soon' on the Main Download Page in the meantime.

Looking forward to testing version 1.0 :) :)

Thanks!

User avatar
ciccio
Posts: 150
Joined: Wed May 30, 2007 9:02 am
Location: at HOME

Post by ciccio » Sat Oct 20, 2007 7:20 pm

thanks ono :D

User avatar
dougal2
Developer
Posts: 2532
Joined: Wed Nov 15, 2006 8:17 am
Location: South London

Re: Indigo v0.9 Stable (v0.9.10)

Post by dougal2 » Sat Oct 20, 2007 9:37 pm

MayaToIndigo Revision14 (compatible with Maya 8.5/2008 and Indigo v09 stable)
mti-svn-rev14-20071020.zip
117kb

User avatar
Whaat
Developer
Posts: 1827
Joined: Fri Dec 22, 2006 6:15 am
Location: Canada
Contact:

Post by Whaat » Mon Oct 22, 2007 9:20 am

SkIndigo 0.9.1 Official (3350 kb)
http://www.indigorenderer.com/joomla/fo ... hp?id=2724

Ono, please also post link to tutorials on main download page (or under docs and tutorials)
http://www.indigorenderer.com/joomla/fo ... php?t=2317

mrCarnivore
Posts: 517
Joined: Sun Mar 04, 2007 6:20 am
Location: Stuttgart, Germany

Post by mrCarnivore » Tue Jan 08, 2008 2:48 am

Heven't been here in a while. Nice to see indigo development flourish. :D

But to be honest: How can you call this 0.9 final version "final"?? There are some serious bugs in there. A scene of mine creates significantly different results when using bidir in comparison to using no bidir...

Didn't anybody notice this, or is it because of an exotic configuration of my scene and it doesn't happen normally? :?

User avatar
Kram1032
Posts: 6649
Joined: Tue Jan 23, 2007 3:55 am
Location: Austria near Vienna

Post by Kram1032 » Tue Jan 08, 2008 3:18 am

This happens, since BiDir was implemented ;)

mrCarnivore
Posts: 517
Joined: Sun Mar 04, 2007 6:20 am
Location: Stuttgart, Germany

Post by mrCarnivore » Tue Jan 08, 2008 3:35 am

In other words bidir is wrong as cannot be used as a physically correct rendermode in any indigo version?

What about 1.0.x?

User avatar
Kram1032
Posts: 6649
Joined: Tue Jan 23, 2007 3:55 am
Location: Austria near Vienna

Post by Kram1032 » Tue Jan 08, 2008 3:39 am

It's not wrong...
Just the sun position changes....
But as noone did an exact test, how much it changes, Ono wont correct it. You can use it that way, anyway.
Btw, there where some releases, where BiDir even was disabled, because it caused bugs ;) BiDir is quite a challenge.

mrCarnivore
Posts: 517
Joined: Sun Mar 04, 2007 6:20 am
Location: Stuttgart, Germany

Post by mrCarnivore » Wed Jan 09, 2008 6:08 am

Im not talking about different sun position but totally different colours even with env-map light...

User avatar
Kram1032
Posts: 6649
Joined: Tue Jan 23, 2007 3:55 am
Location: Austria near Vienna

Post by Kram1032 » Wed Jan 09, 2008 6:48 am

oh, really?
show the images, that sounds new...

Post Reply
26 posts

Who is online

Users browsing this forum: No registered users and 9 guests