Indigo 0.9 test 5 (x86 and x64 builds)

General News and accouncements regarding the Indigo render engine
User avatar
Camox
2nd Place Winner
Posts: 587
Joined: Sat Aug 05, 2006 5:28 am
Location: Berlin Germany
Contact:

Post by Camox » Sun Aug 12, 2007 12:37 am

Thats it !!! :D Thanks Ono, now it run.

greetz :wink:

User avatar
OnoSendai
Developer
Posts: 6184
Joined: Sat May 20, 2006 6:16 pm
Location: Newcastle upon Tyne, UK
Contact:

Post by OnoSendai » Sun Aug 12, 2007 12:39 am

Great Camox,
so that's the 32 bit version working fine on 32-bit Windows XP right?

User avatar
drBouvierLeduc
Posts: 412
Joined: Wed Oct 11, 2006 2:32 am
Location: france

Post by drBouvierLeduc » Sun Aug 12, 2007 12:52 am

Yes, it works too on xp 64 sp2, now.
Thanks

User avatar
OnoSendai
Developer
Posts: 6184
Joined: Sat May 20, 2006 6:16 pm
Location: Newcastle upon Tyne, UK
Contact:

Post by OnoSendai » Sun Aug 12, 2007 1:06 am

Great.
and thanks to ZomB for the tip (altho he got the wrong version).

Perhaps I'll make an installer program to get around this problem.

User avatar
drBouvierLeduc
Posts: 412
Joined: Wed Oct 11, 2006 2:32 am
Location: france

Post by drBouvierLeduc » Sun Aug 12, 2007 1:20 am

Wait, false alarm ! How stupid am I... I was runing the 32 bits version. Sorry, the indigo 64 still doesn't work here.

ikki78
Posts: 8
Joined: Tue Jan 16, 2007 7:02 pm

Post by ikki78 » Sun Aug 12, 2007 2:00 am

OnoSendai wrote:Hi.
For the 64 bit builds, try downloading this:

http://www.microsoft.com/downloads/deta ... laylang=en

Please let me know if that works.[/url]
I installed it on win 2003 server x64bit but indigo doesn't work the computer say me "reinstall the program and try again"
Thank for your work! Bye

User avatar
Zom-B
1st Place 100
Posts: 4681
Joined: Tue Jul 04, 2006 4:18 pm
Location: ´'`\_(ò_Ó)_/´'`
Contact:

Post by Zom-B » Sun Aug 12, 2007 2:09 am

OnoSendai wrote:Great Camox,
so that's the 32 bit version working fine on 32-bit Windows XP right?
I can confirm that on the discribed 32bit XP home laptop Indigo 0.9t5 32 bit is now running!

Is this SP1 version a full redist or just an Update, me and Camox had the non SP1 version installed before..... therefore I ask.
OnoSendai wrote:Perhaps I'll make an installer program to get around this problem.
oh no... Please keep Indigo as portable as possible :!:
polygonmanufaktur.de

SimonLarsen
Posts: 289
Joined: Wed Apr 18, 2007 1:52 am
Location: Odense, Denmark

Post by SimonLarsen » Sun Aug 12, 2007 2:17 am

OnoSendai wrote:Great.
and thanks to ZomB for the tip (altho he got the wrong version).

Perhaps I'll make an installer program to get around this problem.
No Ono, no installer!

I love that it's just a zip-file. I hate installers. :P

User avatar
deltaepsylon
Posts: 417
Joined: Tue Jan 09, 2007 11:50 pm

Post by deltaepsylon » Sun Aug 12, 2007 2:27 am

agreed. I use indigo at school sometimes, and an installer would kill that (we only work on limited accounts, no installers for us)
-----
P5N32-C Coffee machine overclocked to 4 cups a minute! still not enough...

User avatar
filippo
Posts: 658
Joined: Sat Aug 05, 2006 8:46 pm
Location: italia(senigallia-an)
Contact:

Post by filippo » Sun Aug 12, 2007 2:28 am

thaks !!
filippo
2x Xeon quad core ghz 2.66(8 core)+4g ram+quadro fx
2 x Xeon Quad 5540 (16 core)+16GB ram+ Nvidia GTX 295 1800mb

User avatar
jurasek
Posts: 247
Joined: Sun Jun 25, 2006 11:23 pm
Location: Poland

Post by jurasek » Sun Aug 12, 2007 2:35 am

Works fine via Wine 0.9.36 :)

greetz,
jur

User avatar
carbon
Posts: 231
Joined: Mon Feb 19, 2007 11:26 am

Post by carbon » Sun Aug 12, 2007 2:54 am

thanks!

first time i have no problems :D (osx/wine)

Vulture
Posts: 7
Joined: Fri Aug 10, 2007 8:13 am
Location: The Netherlands

Post by Vulture » Sun Aug 12, 2007 5:02 am

ZomB wrote:Maybe Microsoft Visual C++ 2005 Redistributable Package (x86) is needed... give it a try Camox.
Yes, that did it for me. The 32bit version runs ok now. Thanks.

User avatar
Xman
Posts: 202
Joined: Sat Jun 24, 2006 9:56 pm
Location: Guangdong-China

Post by Xman » Sun Aug 12, 2007 6:15 am

OnoSendai wrote:Hi.
If the normal 32 bit build is not working, try downloading this:

http://www.microsoft.com/downloads/deta ... laylang=en

For the 64 bit builds, try downloading this:

http://www.microsoft.com/downloads/deta ... laylang=en

Please let me know if that works.[/url]

Thank you very much,---Nick
Now can working very goodly. :wink:
Intel i7-920,RAM 3G ,GeForce 9800GTX+.

tizxx
Posts: 116
Joined: Tue Jul 04, 2006 1:50 am

Post by tizxx » Sun Aug 12, 2007 7:09 am

Thank you very much.

the "SAGA" continue...

every upgrade is a new dream.

Thank you
Thank you again very much.

:lol:

Post Reply
59 posts

Who is online

Users browsing this forum: No registered users and 1 guest