0.6 test 2... half baked or fully baked? :)

General News and accouncements regarding the Indigo render engine

Should i release 0.6 test 2 now?

yes
32
78%
no
9
22%
 
Total votes: 41

IanC
Posts: 147
Joined: Thu Aug 24, 2006 4:46 am

Post by IanC » Mon Sep 04, 2006 5:59 am

Diffuse test:
http://apieceofstring.com/smoothing.jpg
1 hour, same head as before. Only one light, so the left side of the head on the right is being lit completely by the reflected light from the left head. If that makes sense...

Got some normal smoothing problems, on the chin on the left and a line on the top of the head on the right.

I'll try savaging the ram with the model with shoulders, has 400k verts (this one had 100k) so about 800k tris.

Ian

User avatar
manitwo
Posts: 1029
Joined: Wed Jul 05, 2006 4:50 am
Location: Tirol - Austria

Post by manitwo » Mon Sep 04, 2006 8:28 pm

@Zom-B: lol ok you're right :D

User avatar
u3dreal
Posts: 346
Joined: Sun Jul 02, 2006 10:36 am

Post by u3dreal » Wed Sep 06, 2006 1:09 am

Hello all,

just wanted to say the tree_cache option is very very cool..

cheers

u3dreal ;)

zuegs
Posts: 380
Joined: Tue Jun 27, 2006 5:46 pm
Location: switzerland

Post by zuegs » Wed Sep 06, 2006 2:25 am

Hi Nick,

some small ?bug?: when I use linear tonemapping the colors of the tonemapped_exr are clamped at 65535 (which is equal to 255 in PNG). What I mean is, when the PNG is overbright (clamped) then also the tonemapped_exr is clamped :cry: . I thought the exr file could store colors brighter than white at exr_exposure=0?
EDIT: could linear tonemapping be changed that white is set to brightest pixel for gain=1.0 (as it is for reinhard)?

User avatar
OnoSendai
Developer
Posts: 6180
Joined: Sat May 20, 2006 6:16 pm
Location: Newcastle upon Tyne, UK
Contact:

Post by OnoSendai » Wed Sep 06, 2006 11:29 pm

Yup, sounds like a bug, thanks Zuegs

Synthesizer
Posts: 12
Joined: Sun Jul 02, 2006 2:39 am
Location: Canada

Post by Synthesizer » Fri Sep 08, 2006 1:46 am

Sometimes I get a horizontal lighter line, but not all the time. These are the only two I've seen so far:

Image

Image

User avatar
OnoSendai
Developer
Posts: 6180
Joined: Sat May 20, 2006 6:16 pm
Location: Newcastle upon Tyne, UK
Contact:

Post by OnoSendai » Fri Sep 08, 2006 1:58 am

Synthesizer: This is in 0.6 test 2?

User avatar
u3dreal
Posts: 346
Joined: Sun Jul 02, 2006 10:36 am

Post by u3dreal » Fri Sep 08, 2006 7:40 am

Synthesizer wrote:Sometimes I get a horizontal lighter line, but not all the time. These are the only two I've seen so far:
Ah now i know where this strange horizontal line on my kitchen scene
comes from ... thought it were some caustics.. but if you have the
save problem ... yes 0.6test2 seems to give these strange lines
somtimes...

cheers

u3dreal ;)
Last edited by u3dreal on Sun Sep 10, 2006 12:05 pm, edited 1 time in total.
Image
3DSMax/Blender -> Indigo website:http://r3ndr.com
My Indigo Gallery !

User avatar
jurasek
Posts: 247
Joined: Sun Jun 25, 2006 11:23 pm
Location: Poland

Post by jurasek » Fri Sep 08, 2006 8:38 am

i'm glad to tell:
Indigo 0.6test2 works under Wine 0.9.20 :>

greetz,
jur.

User avatar
Kosmokrator
Posts: 1141
Joined: Sat Jul 29, 2006 11:52 am
Location: Greece-Athens

Post by Kosmokrator » Fri Sep 08, 2006 9:28 am

nick....we have a bug here???hmmm open the source code and fix it! :roll: :wink: :)
1)Core i7 965XE stock CLOCK ,PSU:CHIEFTEC 850W
M/B ASUS P6T DELUXE,WATERCOOLING ZALMAN RESERATOR 2
MEMORY:6GB CORRSAIR @1600,Ati HD 4870x2,
MONITOR:LG 1950SQ,CASE:THERMALTAKE SOPRANO

Synthesizer
Posts: 12
Joined: Sun Jul 02, 2006 2:39 am
Location: Canada

Post by Synthesizer » Fri Sep 08, 2006 12:44 pm

Yep, that's from 0.6 test 2.

User avatar
Xman
Posts: 202
Joined: Sat Jun 24, 2006 9:56 pm
Location: Guangdong-China

Post by Xman » Sat Sep 09, 2006 3:29 pm

Today, I test the 0.6 test2,
Image
http://img146.imageshack.us/my.php?imag ... fy5th0.jpg
AM2 3800+X2 1G RADEON X800
test time:3.6H, __size:700x599
Last edited by Xman on Wed Sep 20, 2006 8:01 pm, edited 1 time in total.
Intel i7-920,RAM 3G ,GeForce 9800GTX+.

richie
Posts: 37
Joined: Sat Sep 02, 2006 3:47 am
Location: Neoules, France

Post by richie » Sun Sep 10, 2006 12:41 am

hi,
if that can help for fixing, i get horizontal, and also a vertical line here, 0.6 test2 indigo version.

http://img170.imageshack.us/my.php?imag ... opbya8.jpg

User avatar
arneoog
Indigo 100
Posts: 504
Joined: Sun Jun 25, 2006 2:19 am
Location: Norway
Contact:

Post by arneoog » Sun Sep 10, 2006 12:54 am

Nick, a week has past... ...how much closer is you to finish up the 0.6 test 2(fully baked)/0.6 test 3? :P
just asking :D 8)
Arne OOG - My Portfolio

User avatar
jurasek
Posts: 247
Joined: Sun Jun 25, 2006 11:23 pm
Location: Poland

Post by jurasek » Sun Sep 10, 2006 3:54 pm

old wip with 0.6t2 under Wine.
30 minutes cooking

Image

greetz,
jur.

Post Reply
82 posts

Who is online

Users browsing this forum: No registered users and 1 guest