Indigo Renderer 4.0.54 Beta Release

General News and accouncements regarding the Indigo render engine
Post Reply
10 posts • Page 1 of 1
User avatar
OnoSendai
Developer
Posts: 6215
Joined: Sat May 20, 2006 6:16 pm
Location: Wellington, NZ
Contact:

Indigo Renderer 4.0.54 Beta Release

Post by OnoSendai » Wed May 31, 2017 1:20 am

This is a Beta release.
If you spot any bugs or problems, please make a post about them in this thread.
Thanks!

Indigo for Windows 64-bit:
IndigoRenderer_x64_4.0.54_Setup.exe

Indigo for Linux 64-bit:
IndigoRenderer_x64_v4.0.54.tar.gz

Indigo for Mac OS X (10.7 - ):
IndigoRenderer4.0.54.dmg


Indigo RT for Windows 64-bit:
IndigoRT_x64_4.0.54_Setup.exe

Indigo RT for Linux 64-bit:
IndigoRT_x64_v4.0.54.tar.gz

Indigo RT for Mac OS X (10.7 - ):
IndigoRT4.0.54.dmg

Changelog:
4.0.54
* Added support for GPU rendering with network rendering.
* Fixed tonemapping/image update not being done in some cases when halt condition is reached.
* Made it so that Indigo now accepts IGQ and PIGQ drag and dropping.

fourzeronine
Posts: 92
Joined: Fri Nov 15, 2013 5:16 pm
Location: Los Angeles, CA
Contact:

Re: Indigo Renderer 4.0.54 Beta Release

Post by fourzeronine » Thu Jun 01, 2017 8:25 pm

* Added support for GPU rendering with network rendering.
OMG thank you will start testing.

Steven Garubba
Posts: 4
Joined: Thu May 25, 2017 1:16 am

Re: Indigo Renderer 4.0.54 Beta Release

Post by Steven Garubba » Sun Jun 04, 2017 3:21 pm

Hello,

I am using Indigo with Sketchup and I am noticing a bug with the fresnel channel not loading the reflection map into the render start. I'll start the render and have to set the channel up again for each material I assign a reflection map to.

Thank you,
Steven Garubba

Steven Garubba
Posts: 4
Joined: Thu May 25, 2017 1:16 am

Re: Indigo Renderer 4.0.54 Beta Release

Post by Steven Garubba » Sun Jun 04, 2017 3:25 pm

Steven Garubba wrote:Hello,

I am using Indigo with Sketchup and I am noticing a bug with the fresnel channel not loading the reflection map into the render start. I'll start the render and have to set the channel up again for each material I assign a reflection map to.

Thank you,
Steven Garubba

Oops, sorry I just saw the SketchUp forum side and noticed the beta that fixes that.

User avatar
arc en ciel
Posts: 138
Joined: Tue Apr 12, 2016 2:33 am

Re: Indigo Renderer 4.0.54 Beta Release

Post by arc en ciel » Mon Jun 05, 2017 3:16 am

hello
here a pigs, where there is a bug or something like that inside.
It looks like if there is twice the same shader with same name etc, a problem occur.
In this file, there is two shaders named "BilleTr", this is the same mat duplicated.
In GPU mode only, the bead in the front is wrong.
if I assign to the bead the same shader used by the the stone, all is fine.

hope that help you.
--
have a nice whit monday
Attachments
doubleShader.pigs
(21.4 KiB) Downloaded 85 times

User avatar
Lal-O
2nd Place Winner
Posts: 312
Joined: Wed Sep 23, 2015 7:09 am
Location: México
3D Software: SketchUp
Contact:

Re: Indigo Renderer 4.0.54 Beta Release

Post by Lal-O » Wed Jun 07, 2017 6:18 am

Hi !!!
Sun Layer is not working when rendering with GPU. The preview gets full black and If you move the slider ( left or right ) Nothing happens.

User avatar
OnoSendai
Developer
Posts: 6215
Joined: Sat May 20, 2006 6:16 pm
Location: Wellington, NZ
Contact:

Re: Indigo Renderer 4.0.54 Beta Release

Post by OnoSendai » Wed Jun 07, 2017 7:09 am

Lal-O wrote:Hi !!!
Sun Layer is not working when rendering with GPU. The preview gets full black and If you move the slider ( left or right ) Nothing happens.
Yeah the sun layer is wrong on GPU, already fixed for next release :)

User avatar
Lal-O
2nd Place Winner
Posts: 312
Joined: Wed Sep 23, 2015 7:09 am
Location: México
3D Software: SketchUp
Contact:

Re: Indigo Renderer 4.0.54 Beta Release

Post by Lal-O » Thu Jun 08, 2017 7:54 am

OnoSendai wrote:
Lal-O wrote:Hi !!!
Sun Layer is not working when rendering with GPU. The preview gets full black and If you move the slider ( left or right ) Nothing happens.
Yeah the sun layer is wrong on GPU, already fixed for next release :)
Great news!!!
Another thing, i' ve also noticed that the satin glass (from the Skindigo plugin materials ) is not working as it should in GPU mode... It turns into a dark /mate material. It looks really weird. :p

Camonra
Posts: 1
Joined: Tue May 23, 2017 3:06 am

Re: Indigo Renderer 4.0.54 Beta Release

Post by Camonra » Wed Jun 14, 2017 5:30 am

With the Zotac GTX 1080, I'm getting no readout for Samples and all-black render output. The Firestorm GPU utilization is less than 6% and the GPU Memory Utilization is under 20%.

User avatar
OnoSendai
Developer
Posts: 6215
Joined: Sat May 20, 2006 6:16 pm
Location: Wellington, NZ
Contact:

Re: Indigo Renderer 4.0.54 Beta Release

Post by OnoSendai » Thu Jun 15, 2017 3:34 am

Camonra wrote:With the Zotac GTX 1080, I'm getting no readout for Samples and all-black render output. The Firestorm GPU utilization is less than 6% and the GPU Memory Utilization is under 20%.
Have a look at the render log (under render settings on right of UI) and see what it says.

Post Reply
10 posts • Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest