Indigo Renderer 4.0.47 Beta Release

General News and accouncements regarding the Indigo render engine
User avatar
pixie
Indigo 100
Posts: 2212
Joined: Sat Dec 29, 2007 4:54 am
Location: Away from paradise
Contact:

Re: Indigo Renderer 4.0.47 Beta Release

Post by pixie » Sat Dec 10, 2016 6:29 am

Oscar J wrote:
pixie wrote:I just wish the region was just a way to focus rendering into a given region, meaning it wouldn't start ove, rather kept on rendering but just there using the previous computed image.
If you changed a material parameter or something before rendering the region, it would look quite weird though, when it merges. :)
Well, then we can have multiple uses for this amazing region thingie! xD

User avatar
Originalplan®
Posts: 737
Joined: Sat Sep 26, 2015 8:58 pm
3D Software: Cinema 4D
Contact:

Re: Indigo Renderer 4.0.47 Beta Release

Post by Originalplan® » Sat Dec 10, 2016 9:43 pm

Oscar J wrote:
Silmä wrote:The default .jpg image quality seems to be set on lowest possible setting.

I lost one render because I closed Indigo without checking the saved image... Luckily Indigo is so fast it didn't take long to crank out a new one :)
Weird, it's at 95 % by default for me (on Mac).
Yep 95% loseless here too (on Mac).

User avatar
Originalplan®
Posts: 737
Joined: Sat Sep 26, 2015 8:58 pm
3D Software: Cinema 4D
Contact:

Re: Indigo Renderer 4.0.47 Beta Release

Post by Originalplan® » Sat Dec 10, 2016 9:56 pm

OK Have done the test with 46-47 side by side on Image edits ISO,EV,CAM
From what i could measure it's the same. But oddly 47 feels slight slower....maybe just a tiny bit.

[BUG]-MacOs-[LEVEL=basic]

**Oscar please test this if you have the time

So on MacOs there is still a weird BUG. When you install the Indigo Renderer package from the .dmg ( aka dropping it into your Application folder ) Before opening Indigo for the first time.
You go into your Application folder>Indigo Renderer>Indigo and grab indigo and drop it down to your Dock.
When you open up indigo (from the dropped icon in dock) another Indigo starts up!
It's almost like it does not recognize the first icon on dock. This is not a huge bug since keeping the second one on the dock resolves the issue but still something to look into when you guys have the time before the next build. Maybe it's a MacOS bug..not sure.

++ There is also a weird promt from Finder when you try to launch Indigo after the fresh install and usually Indigo crashes at first. Finder gives a funky (.$ icon and that's it. < This happens only with reinstall and i had also 46 installed on the Desktop when testing. Still can be a Sierra bug will update this when 10.12.2 drops.

User avatar
Oscar J
1st Place Winner
Posts: 2170
Joined: Sat Mar 31, 2012 3:47 am
Location: Gothenburg, Sweden
3D Software: Blender

Re: Indigo Renderer 4.0.47 Beta Release

Post by Oscar J » Sat Dec 10, 2016 11:48 pm

I don't have that dock bug, sorry. Do you have multiple Indigoes installed?

User avatar
Originalplan®
Posts: 737
Joined: Sat Sep 26, 2015 8:58 pm
3D Software: Cinema 4D
Contact:

Re: Indigo Renderer 4.0.47 Beta Release

Post by Originalplan® » Sun Dec 11, 2016 12:05 am

Oscar J wrote:I don't have that dock bug, sorry. Do you have multiple Indigoes installed?
No only 47...it only happens when you clean install Indigo. (Deleting Indigo with every coresponding files and re-installing it...like a new user would)
And if you drop the Indigo icon to the dock before first start.
(It was the same with 46....only Indigo does that by me so i doubt it's my system.
Or maybe it's just a Sierra bug we will see if the 10.12.2 update comes out.)

User avatar
pixie
Indigo 100
Posts: 2212
Joined: Sat Dec 29, 2007 4:54 am
Location: Away from paradise
Contact:

Re: Indigo Renderer 4.0.47 Beta Release

Post by pixie » Sun Dec 11, 2016 11:17 am

I'm having bootle issues with GPU. Glass shows up black. It may be a drinking problem! :P
Attachments
chivasGPU.jpg
as it shouldn't
chivasCPU.jpg
as it should

User avatar
Oscar J
1st Place Winner
Posts: 2170
Joined: Sat Mar 31, 2012 3:47 am
Location: Gothenburg, Sweden
3D Software: Blender

Re: Indigo Renderer 4.0.47 Beta Release

Post by Oscar J » Sun Dec 11, 2016 1:03 pm

pixie wrote:I'm having bootle issues with GPU. Glass shows up black. It may be a drinking problem! :P
Bootie issues?

Could you upload the scene? :)

User avatar
pixie
Indigo 100
Posts: 2212
Joined: Sat Dec 29, 2007 4:54 am
Location: Away from paradise
Contact:

Re: Indigo Renderer 4.0.47 Beta Release

Post by pixie » Sun Dec 11, 2016 9:08 pm

Oscar J wrote:
pixie wrote:I'm having bootle issues with GPU. Glass shows up black. It may be a drinking problem! :P
Bootie issues?

Could you upload the scene? :)
http://ge.tt/90okwoh2

nmeau
Posts: 30
Joined: Sun Aug 21, 2016 11:14 am

Re: Indigo Renderer 4.0.47 Beta Release

Post by nmeau » Sun Dec 11, 2016 10:01 pm

pixie wrote:I'm having bootle issues with GPU. Glass shows up black. It may be a drinking problem! :P
Have the same issue with glossy transparent on GPU - not quite working yet.

User avatar
Oscar J
1st Place Winner
Posts: 2170
Joined: Sat Mar 31, 2012 3:47 am
Location: Gothenburg, Sweden
3D Software: Blender

Re: Indigo Renderer 4.0.47 Beta Release

Post by Oscar J » Mon Dec 12, 2016 1:00 am

pixie wrote:
Oscar J wrote:
pixie wrote:I'm having bootle issues with GPU. Glass shows up black. It may be a drinking problem! :P
Bootie issues?

Could you upload the scene? :)
http://ge.tt/90okwoh2
Good find. Normals appear to be correct and it isn't a ray depth issue since arch glass works fine. A lot of the materials were rewritten for 4.0.46, could have something to do with that.

nmeau: You might want to either upload your scene or send to support@indigorenderer.com for debugging. Glossy transparent is supposed to work.

User avatar
pixie
Indigo 100
Posts: 2212
Joined: Sat Dec 29, 2007 4:54 am
Location: Away from paradise
Contact:

Re: Indigo Renderer 4.0.47 Beta Release

Post by pixie » Mon Dec 12, 2016 1:22 am

Oscar J wrote:Good find. Normals appear to be correct and it isn't a ray depth issue since arch glass works fine. A lot of the materials were rewritten for 4.0.46, could have something to do with that..
the thing is, the cpu works as expected, the gpu doesn't, therefore i wouldn't expect it to be any geometry issue

User avatar
Originalplan®
Posts: 737
Joined: Sat Sep 26, 2015 8:58 pm
3D Software: Cinema 4D
Contact:

Re: Indigo Renderer 4.0.47 Beta Release

Post by Originalplan® » Mon Dec 12, 2016 1:55 am

[BUG since 46 = GLOSSY TRANSPARENT]

Works....but can't handle color data on OpenCL rendering.
Path,Bidir,MLT...all fine. I think its kinda just a missed thing...since Specular works fine and even diffuse transmitter.
Attachments
Screen Shot 2016-12-11 at 14.47.16.jpg
GPU no color BUG

nmeau
Posts: 30
Joined: Sun Aug 21, 2016 11:14 am

Re: Indigo Renderer 4.0.47 Beta Release

Post by nmeau » Mon Dec 12, 2016 12:35 pm

Hej Oscar - see attached, the outer material is glossy transparent. Thanks for your advice on this forum btw, much appreciated.
Attachments
Chandelier.pigs
(148.63 KiB) Downloaded 69 times
GPU 342spp.png
Bidir 56spp.png

User avatar
pixie
Indigo 100
Posts: 2212
Joined: Sat Dec 29, 2007 4:54 am
Location: Away from paradise
Contact:

Re: Indigo Renderer 4.0.47 Beta Release

Post by pixie » Mon Dec 12, 2016 8:33 pm

simple glass test discrepancy
Attachments
GlassesGPU.jpg
GPU
GlassesCPU.jpg
CPU

User avatar
Oscar J
1st Place Winner
Posts: 2170
Joined: Sat Mar 31, 2012 3:47 am
Location: Gothenburg, Sweden
3D Software: Blender

Re: Indigo Renderer 4.0.47 Beta Release

Post by Oscar J » Tue Dec 13, 2016 10:16 am

nmeau wrote:Hej Oscar - see attached, the outer material is glossy transparent. Thanks for your advice on this forum btw, much appreciated.

Np. :)

Looks like the absorption doesn't work for your glossy transparent.

Post Reply
71 posts

Who is online

Users browsing this forum: No registered users and 1 guest