Indigo Renderer 4.0.45 Beta Release

General News and accouncements regarding the Indigo render engine
User avatar
Originalplan®
Posts: 737
Joined: Sat Sep 26, 2015 8:58 pm
3D Software: Cinema 4D
Contact:

Re: Indigo Renderer 4.0.45 Beta Release

Post by Originalplan® » Sat Sep 10, 2016 2:41 am

@Ono
Found a serious bug on OSX.
Resume rendering from .igi get's some funky stuff going.
To be exact i opened a Bearbrick (saved two weeks ago) and the viewport keeps constantly changing between that Bearbrick project and two completely random projects. (well not completly random but saved weeks after the mentioned Bearbrick) And the projects are not even in the same folder. The projects that pop up on screen (as the current render) are saved out to an external disk. And they where just exported once from Cinema to Indigo.
Very strange!

@Everyone could you guys test the same thing? Importing archived .igi? To see if it produces the same thing.

fourzeronine
Posts: 90
Joined: Fri Nov 15, 2013 5:16 pm
Location: Los Angeles, CA
Contact:

Re: Indigo Renderer 4.0.45 Beta Release

Post by fourzeronine » Sat Sep 10, 2016 7:19 am

whats the performance of the rx 480 on the test scenes on the original version 4 thread. the mclaren and the bedroom, would love to know!

User avatar
dakiru
Indigo 100
Posts: 746
Joined: Mon Jun 22, 2009 6:51 am

Re: Indigo Renderer 4.0.45 Beta Release

Post by dakiru » Sat Sep 10, 2016 11:51 am

Originalplan® wrote:@Ono
Found a serious bug on OSX.
Resume rendering from .igi get's some funky stuff going.
To be exact i opened a Bearbrick (saved two weeks ago) and the viewport keeps constantly changing between that Bearbrick project and two completely random projects. (well not completly random but saved weeks after the mentioned Bearbrick) And the projects are not even in the same folder. The projects that pop up on screen (as the current render) are saved out to an external disk. And they where just exported once from Cinema to Indigo.
Very strange!

@Everyone could you guys test the same thing? Importing archived .igi? To see if it produces the same thing.
I've got the same thing several times few versions ago running Indigo for Linux. Yet to test this with v4.0.45. Does clearing Indigo cache help? (Tools>Options>Interface and Render>Clear cache)

User avatar
Originalplan®
Posts: 737
Joined: Sat Sep 26, 2015 8:58 pm
3D Software: Cinema 4D
Contact:

Re: Indigo Renderer 4.0.45 Beta Release

Post by Originalplan® » Sat Sep 10, 2016 8:09 pm

dakiru wrote:
Originalplan® wrote:@Ono
Found a serious bug on OSX.
Resume rendering from .igi get's some funky stuff going.
To be exact i opened a Bearbrick (saved two weeks ago) and the viewport keeps constantly changing between that Bearbrick project and two completely random projects. (well not completly random but saved weeks after the mentioned Bearbrick) And the projects are not even in the same folder. The projects that pop up on screen (as the current render) are saved out to an external disk. And they where just exported once from Cinema to Indigo.
Very strange!

@Everyone could you guys test the same thing? Importing archived .igi? To see if it produces the same thing.
I've got the same thing several times few versions ago running Indigo for Linux. Yet to test this with v4.0.45. Does clearing Indigo cache help? (Tools>Options>Interface and Render>Clear cache)
Hey dakiru. Unfortunately just cleared the cache before the render....so i think it does not help.

Asticles
Posts: 9
Joined: Sat Sep 03, 2016 9:34 pm

Re: Indigo Renderer 4.0.45 Beta Release

Post by Asticles » Sat Sep 10, 2016 10:38 pm

Hi all,

Iv'e made some tests with RX480.

*INDIGORT*

After 2 minutes rendering (halt time 120):
(Added the cpu score for comparing)

McLaren:

Cpu i7 920: 0.611 Ms/s No opencl
Cpu i7 920: 0.000 Ms/s Opencl CPU only not working for me (black image).
RX480 1: 6.165 Ms/s
RX480 2: 6.211 Ms/s
RX480 2x: 13.184 Ms/s

With one card it stopped before reached 2 min, at 1:49.
With the two cards it stopped before reached 2 min, at 1:37.
Is this a bug? If I don't set halt time it continues rendering fine.

Arthur Liebnau-bedroom:

Cpu i7 920: 0.251 Ms/s No opencl
Cpu i7 920: 0.000 Ms/s Opencl CPU only not working for me (black image).
RX480 1: 1.841 Ms/s
RX480 2: 1.858 Ms/s
RX480 2x: 3.612 Ms/s

With one card it stopped before reached 2 min, at 1:43.
With the two cards it stopped before reached 2 min, at 1:27.
If I let the render continues...
RX480 2x: 3.851 Ms/s (at 1m47s)
RX480 2x: 3.826 Ms/s (at 3m06s)
RX480 2x: 3.788 Ms/s (at 4m26s)

Edit: Is the Ms/s being computed based on samples reached and time spent? If so, what is the minimum time to get a correct Ms/s rading?

Regards!

User avatar
Oscar J
1st Place Winner
Posts: 2173
Joined: Sat Mar 31, 2012 3:47 am
Location: Gothenburg, Sweden
3D Software: Blender

Re: Indigo Renderer 4.0.45 Beta Release

Post by Oscar J » Sat Sep 10, 2016 11:07 pm

Asticles wrote:Hi all,

Iv'e made some tests with RX480.

*INDIGORT*

After 2 minutes rendering (halt time 120):
(Added the cpu score for comparing)

McLaren:

Cpu i7 920: 0.611 Ms/s No opencl
Cpu i7 920: 0.000 Ms/s Opencl CPU only not working for me (black image).
RX480 1: 6.165 Ms/s
RX480 2: 6.211 Ms/s
RX480 2x: 13.184 Ms/s

With one card it stopped before reached 2 min, at 1:49.
With the two cards it stopped before reached 2 min, at 1:37.
Is this a bug? If I don't set halt time it continues rendering fine.

Arthur Liebnau-bedroom:

Cpu i7 920: 0.251 Ms/s No opencl
Cpu i7 920: 0.000 Ms/s Opencl CPU only not working for me (black image).
RX480 1: 1.841 Ms/s
RX480 2: 1.858 Ms/s
RX480 2x: 3.612 Ms/s

With one card it stopped before reached 2 min, at 1:43.
With the two cards it stopped before reached 2 min, at 1:27.
If I let the render continues...
RX480 2x: 3.851 Ms/s (at 1m47s)
RX480 2x: 3.826 Ms/s (at 3m06s)
RX480 2x: 3.788 Ms/s (at 4m26s)

Edit: Is the Ms/s being computed based on samples reached and time spent? If so, what is the minimum time to get a correct Ms/s rading?

Regards!
Halt time is slightly bugged in th latest beta, probably because the building time isn't included in render time anymore. But yeah, the Ms/s usually stabilises after a minute or two. :)

User avatar
Originalplan®
Posts: 737
Joined: Sat Sep 26, 2015 8:58 pm
3D Software: Cinema 4D
Contact:

Re: Indigo Renderer 4.0.45 Beta Release

Post by Originalplan® » Sat Sep 10, 2016 11:14 pm

Can we fix this OpenCL checkbox weird pixel icon situation?
http://gph.is/2ch3vPG

User avatar
Originalplan®
Posts: 737
Joined: Sat Sep 26, 2015 8:58 pm
3D Software: Cinema 4D
Contact:

Re: Indigo Renderer 4.0.45 Beta Release

Post by Originalplan® » Mon Sep 12, 2016 8:58 am

*Not sure if its a BUG

Whats the deal on OSX ( not sure about WIN ) within the Application Support > Indigo Renderer > renders / materials folders?? Empty cache command does nothing to them.
And over a period of a month i ended up with 11GB of render and Mat data in them.
It serves as the recent projects into the App?? Or it corresponds to the auto-save render directory?
If no it would be nice to have a [ CLEAR/DELETE ] UI button for it.
So if you do a 10GB project and save it out you don't end up having 20GB @ the end of the day.
( +10GB from the original job in Application Support folder )

User avatar
Zalevskiy
Posts: 187
Joined: Thu Jul 16, 2015 12:36 am
Location: Russian Federation

Re: Indigo Renderer 4.0.45 Beta Release

Post by Zalevskiy » Thu Sep 15, 2016 12:04 am

Update Indigo 4 Materials Pack
Added names for shader materials
Added found ~30 shader materials

Total 635 materials [ 1.4GB ]

https://yadi.sk/d/3f78hBdjv8gVz

User avatar
dakiru
Indigo 100
Posts: 746
Joined: Mon Jun 22, 2009 6:51 am

Re: Indigo Renderer 4.0.45 Beta Release

Post by dakiru » Thu Sep 15, 2016 2:51 am

Zalevskiy wrote:Update Indigo 4 Materials Pack
Added names for shader materials
Added found ~30 shader materials

Total 635 materials [ 1.4GB ]

https://yadi.sk/d/3f78hBdjv8gVz
Hey, thanks a lot for this. I guess it did take some effort to do this.

User avatar
contegufo
Posts: 521
Joined: Tue Aug 11, 2015 8:41 am
Location: Lucca ITALY

Re: Indigo Renderer 4.0.45 Beta Release

Post by contegufo » Thu Sep 15, 2016 3:43 am

Thanks for the effort!

User avatar
Originalplan®
Posts: 737
Joined: Sat Sep 26, 2015 8:58 pm
3D Software: Cinema 4D
Contact:

Re: Indigo Renderer 4.0.45 Beta Release

Post by Originalplan® » Thu Sep 15, 2016 7:46 am

Zalevskiy wrote:Update Indigo 4 Materials Pack
Added names for shader materials
Added found ~30 shader materials

Total 635 materials [ 1.4GB ]

https://yadi.sk/d/3f78hBdjv8gVz
Thank you!

Nikolaj Knudsen
Posts: 56
Joined: Fri Aug 12, 2011 12:48 am

Re: Indigo Renderer 4.0.45 Beta Release

Post by Nikolaj Knudsen » Thu Sep 15, 2016 6:47 pm

Zalevskiy wrote:Update Indigo 4 Materials Pack
Added names for shader materials
Added found ~30 shader materials

Total 635 materials [ 1.4GB ]

https://yadi.sk/d/3f78hBdjv8gVz
WOOW! nice job

User avatar
snorky
Indigo 100
Posts: 323
Joined: Fri Apr 17, 2009 8:54 pm
Location: Parma, Italy

Re: Indigo Renderer 4.0.45 Beta Release

Post by snorky » Thu Sep 15, 2016 7:31 pm

Zalevskiy wrote:Update Indigo 4 Materials Pack
Added names for shader materials
Added found ~30 shader materials

Total 635 materials [ 1.4GB ]

https://yadi.sk/d/3f78hBdjv8gVz
sorry...
what is this? :)

User avatar
Juju
Posts: 270
Joined: Sat Mar 17, 2007 3:49 am
Location: South Africa

Re: Indigo Renderer 4.0.45 Beta Release

Post by Juju » Thu Sep 15, 2016 7:45 pm

Can someone host this on a server so I can use a download manager to download?

Post Reply
91 posts

Who is online

Users browsing this forum: No registered users and 1 guest