Page 3 of 3

Re: Indigo Renderer 4.0.43 Beta Release

Posted: Wed Aug 31, 2016 9:04 am
by Iamme
OnoSendai wrote:Lamme: check out the 4.0.44 release, with queue settings overrides: http://www.indigorenderer.com/forum/vie ... =1&t=14118

Thank for the response. Unfortunately, the problem still persists.

For some reason, the overrides are being ignored in the render settings. Please see images below:

Any help would be appreciated!


As a side note: The new UI is really cool. Icons et al :)

Re: Indigo Renderer 4.0.43 Beta Release

Posted: Wed Aug 31, 2016 12:06 pm
by OnoSendai
Iamme: I think the issue here is that Indigo is actually applying the override settings, but not indicating that with regard to the state of the UI controls.
Check the render log to be sure.

Re: Indigo Renderer 4.0.43 Beta Release

Posted: Thu Sep 01, 2016 1:35 am
by Iamme
OnoSendai wrote:Iamme: I think the issue here is that Indigo is actually applying the override settings, but not indicating that with regard to the state of the UI controls.
Check the render log to be sure.
I actually thought so too that maybe the overrides might be working without the UI controls indicating it. However, I noticed that whenever Indigo re-enables OpenCL and unchecks Clamp contributions before each scene in the queue, the rendering speed drop significantly and my slave computer stops working till I manually uncheck OpenCL again.

Also, how can I access my render logs? I cannot locate the .txt file

Thank you!

Re: Indigo Renderer 4.0.43 Beta Release

Posted: Thu Sep 01, 2016 2:25 am
by OnoSendai
Iamme wrote: Also, how can I access my render logs? I cannot locate the .txt file
It's the last item in the drop-down box in the render settings to the right of the UI.

Re: Indigo Renderer 4.0.43 Beta Release

Posted: Thu Sep 01, 2016 8:36 am
by Iamme
OnoSendai wrote:
Iamme wrote: Also, how can I access my render logs? I cannot locate the .txt file
It's the last item in the drop-down box in the render settings to the right of the UI.
Thanks Ono!

I re-rendered all my scenes and checked the logs. My finding are:

- Indigo does not apply "render mode" override settings from the render queue between each scene
sequence.
- I could not find the clamp contribution and OpenCL "true/false" status in the log. However, from the drop
in rendering speed, I believe Indigo also ignores the override settings for Clamp and OpenCL too.

Please see attached images.

Your feedback is appreciated

Thank you once again.