Page 2 of 2

Re: Indigo Renderer 4.0.40 Beta Release

Posted: Thu Jul 21, 2016 10:18 pm
by Zom-B
can you try rendering via indigo_console?! That should give at least some verbose info about "discovery packets", maybe there is some more info there:

Code: Select all

------------------------------------------------
Total render time elapsed: 20 s
Done 149795k samples (72.240 samples per pixel)
7486600 samples / second (0.1336 micro-seconds / sample)
Got discovery packet from 192.168.1.120:7100, replying...
Receiving frame from [::ffff:192.168.1.120]:49873 :
        Frame received. (lock wait time: 0.00 s, transfer time: 0.87 s, throughput: 115.88 MB/s)
Got discovery packet from 192.168.1.120:7100, replying...
------------------------------------------------

Re: Indigo Renderer 4.0.40 Beta Release

Posted: Fri Jul 22, 2016 6:16 am
by STUDIO AARON
The behavior seems identical to the slaves not running:

"
Starting Render Master Server on port 7777.
------------------------------------------------
Total render time elapsed: 10 s
Done 0k samples (0 samples per pixel)
0 samples / second (Inf micro-seconds / sample)
------------------------------------------------
Total render time elapsed: 20 s
Done 0k samples (0 samples per pixel)
0 samples / second (Inf micro-seconds / sample)
------------------------------------------------
Total render time elapsed: 30 s
Done 0k samples (0 samples per pixel)
0 samples / second (Inf micro-seconds / sample)
------------------------------------------------
etc...
"

Ubuntu and Indigo upgrade are only changes to the setup.

when run as working master: the master adds samples but no frames/packets are received

Re: Indigo Renderer 4.0.40 Beta Release

Posted: Fri Jul 22, 2016 5:57 pm
by Zalevskiy
http://www.indigorenderer.com/materials/materials/246

1. open material
1.png
1
2. click to bump off
2.png
2
3. back to press to activate bump
3.png
3
as a result of reflection of the material is lost

Re: Indigo Renderer 4.0.40 Beta Release

Posted: Fri Jul 22, 2016 10:33 pm
by thesquirell
Since the introduction of the exponent/roughness switch I can't get texture maps to work as intended. First, the exporter from the C4D is obsolete, preview meshes/system will not give the same results, and gamma value is 1.0, while in Indigo's standalone is 2.2. And there seems to be a problem, I don't know where exactly, but just try exporting a simple scene, for example a sphere with Phong material and a texture map in exponent channel. Set the value to, for example 1, leave the gamma at 1 too. Sun system, position is not important. Once in Indigo, go into roughness channel, select any of the value and just hit enter. Boom! Shiny, whereas the previous state was completely flat. You don't even have to change any value, just "refresh" the channel info by ticking on the box, and you'll get the same results. This gives a really awkward, unstreamed feeling between these two apps, and I urge you too update exporters asap, since a lot of things happened, including new material types. It's hardly even usable atm.

I imagine this "refreshing" problem has the same root as the Z.'s problem above. Once you check/uncheck the box, it refreshes the information from the input fields from the Indigo itself (=new value/state). The exported scene itself, without any change in the information retains the exported/converted data.

Re: Indigo Renderer 4.0.40 Beta Release

Posted: Sat Jul 23, 2016 1:35 am
by OnoSendai
I've improved the automatic conversion from exponent textures to roughness textures.
That said we will update the exporters to handle this as well.

Re: Indigo Renderer 4.0.40 Beta Release

Posted: Sat Jul 23, 2016 5:05 am
by yonosoy
GPU not recognized in windows 10 (nvidia 980GTX).
In windows 8 works fine.

Re: Indigo Renderer 4.0.40 Beta Release

Posted: Sun Jul 24, 2016 8:17 pm
by Zalevskiy

Re: Indigo Renderer 4.0.40 Beta Release

Posted: Sun Jul 24, 2016 8:29 pm
by lycium
yonosoy wrote:GPU not recognized in windows 10 (nvidia 980GTX).
In windows 8 works fine.
Have you updated to the latest drivers on Win 10?

Re: Indigo Renderer 4.0.40 Beta Release

Posted: Sun Jul 24, 2016 9:35 pm
by Zalevskiy
Zalevskiy wrote:http://www.indigorenderer.com/materials/materials/246

1. open material
1.png
2. click to bump off
2.png
3. back to press to activate bump
3.png
as a result of reflection of the material is lost
this "bug" figured
Roughness convert a value of 800.0 to 0.8 and reflection work

Re: Indigo Renderer 4.0.40 Beta Release

Posted: Sun Jul 24, 2016 10:01 pm
by yonosoy
I reinstall the last nvidia driver and all works fine in windows 10, thanks lycium.

Re: Indigo Renderer 4.0.40 Beta Release

Posted: Sun Jul 24, 2016 10:25 pm
by Zalevskiy

Re: Indigo Renderer 4.0.40 Beta Release

Posted: Tue Jul 26, 2016 1:08 am
by yonosoy
Seems that physical aperture difraction donĀ“t work for this release.

Re: Indigo Renderer 4.0.40 Beta Release

Posted: Tue Jul 26, 2016 6:31 am
by OnoSendai
Fixed for next release.

Re: Indigo Renderer 4.0.40 Beta Release

Posted: Tue Jul 26, 2016 7:53 pm
by Zalevskiy

Re: Indigo Renderer 4.0.40 Beta Release

Posted: Wed Jul 27, 2016 4:53 am
by Zalevskiy
question - is it possible to implement a slider to quickly zoom x0.5 x2 x4 x8 all material textures? at the moment in order to scale the size of the material to x0,5 have to manually change the values of the rotation / scale of 8,000 / 8,000 to 4,000 / 4,000, respectively, and if the material presentedin bump and displacement, which should open each liar texture and register these values, it is much easier to integrate the button quickly scale in one operation, it saves a lot of unnecessary actions