Indigo Renderer 4.0.38 Beta Release

General News and accouncements regarding the Indigo render engine
User avatar
Jay-ko
Posts: 137
Joined: Mon Nov 12, 2012 7:28 pm
Location: Paris

Re: Indigo Renderer 4.0.38 Beta Release

Post by Jay-ko » Tue Jun 28, 2016 1:49 am

Something very annoying:
On this version, if I load a file through File-->Open, so the render start automaticaly.

And I have to wait before click on "pause".
And sometime I have to wait for a looong long time.


This is new, and particulary useless.

If you want to keep the sofware like that, please keep the choice open in the options!

User avatar
OnoSendai
Developer
Posts: 6180
Joined: Sat May 20, 2006 6:16 pm
Location: Newcastle upon Tyne, UK
Contact:

Re: Indigo Renderer 4.0.38 Beta Release

Post by OnoSendai » Tue Jun 28, 2016 1:59 am

Jay-ko wrote:Something very annoying:
On this version, if I load a file through File-->Open, so the render start automaticaly.

And I have to wait before click on "pause".
And sometime I have to wait for a looong long time.


This is new, and particulary useless.

If you want to keep the sofware like that, please keep the choice open in the options!
FIle > Open doesn't start rendering here.

User avatar
Originalplan®
Posts: 737
Joined: Sat Sep 26, 2015 8:58 pm
3D Software: Cinema 4D
Contact:

Re: Indigo Renderer 4.0.38 Beta Release

Post by Originalplan® » Tue Jun 28, 2016 6:29 am

OnoSendai wrote:
FIle > Open doesn't start rendering here.
Doesn't start rendering by me either.

User avatar
dakiru
Indigo 100
Posts: 746
Joined: Mon Jun 22, 2009 6:51 am

Re: Indigo Renderer 4.0.38 Beta Release

Post by dakiru » Thu Jun 30, 2016 4:49 am

Originalplan® wrote:
OnoSendai wrote:
FIle > Open doesn't start rendering here.
Doesn't start rendering by me either.
Not for me either.

User avatar
Jay-ko
Posts: 137
Joined: Mon Nov 12, 2012 7:28 pm
Location: Paris

Re: Indigo Renderer 4.0.38 Beta Release

Post by Jay-ko » Fri Jul 29, 2016 7:39 pm

Thank you for your react.

So I removed the software and I re-installed it and now everything seem ok for that side.

Very bizarre!


I have a kind of side effect maybe, something new: (see picture below)


Then know that if I load an old igm file I have absolutly no problem.
Attachments
PrtScr capture.jpg

User avatar
Oscar J
1st Place Winner
Posts: 2175
Joined: Sat Mar 31, 2012 3:47 am
Location: Gothenburg, Sweden
3D Software: Blender

Re: Indigo Renderer 4.0.38 Beta Release

Post by Oscar J » Fri Jul 29, 2016 9:12 pm

Jay-ko wrote:Thank you for your react.

So I removed the software and I re-installed it and now everything seem ok for that side.

Very bizarre!


I have a kind of side effect maybe, something new: (see picture below)


Then know that if I load an old igm file I have absolutly no problem.
This was fixed in later betas I think.

Post Reply
51 posts

Who is online

Users browsing this forum: No registered users and 2 guests