Search found 207 matches

Search found 207 matches
by dag
Tue Jun 08, 2010 10:07 am
Forum: Works in Progress
Topic: CoolColJ's test pics thread
Replies: 684
Views: 119753

Re: CoolColJ's test pics thread

i7 at 4ghz at 1.18 vcore at 45c full load? Impossible. Try Prime95 with CoreTemp with hyperthreading on. SpeedFan must be wrong. 1.18 volts and 4ghz is perverse. Can't be stable?? My 860 can't run below that on stock. Edit It took a lot of testing but we finally found the sweet spot. 1.112v on the c...
by dag
Thu May 27, 2010 11:58 pm
Forum: Blender
Topic: New blender user
Replies: 9
Views: 2447

Re: New blender user

I started with http://www.rab3d.com/tutorial.html
You will be a pro in no time!
by dag
Sat May 15, 2010 3:32 pm
Forum: Works in Progress
Topic: YOKOHAMA
Replies: 10
Views: 4246

Re: YOKOHAMA

Edge split is too sharp. Loops on both sides of and edge loop seems like the proper thing to do.
by dag
Sat May 08, 2010 4:56 am
Forum: Works in Progress
Topic: YOKOHAMA
Replies: 10
Views: 4246

Re: YOKOHAMA

Hey, thanks.

Those edges can make one go nuts. The only way to make them sharper is more beveling, or adding 48000 subd levels?

Heres what 8 hours of blender gets you. Phew, exhausted!
Just a quick render with no tweakings.
by dag
Fri May 07, 2010 6:00 pm
Forum: Works in Progress
Topic: YOKOHAMA
Replies: 10
Views: 4246

YOKOHAMA

Alright, my first proper model. This was no easy object to start learning blender/indigo/modelling in general with, but I learned alot. Damn tires. Modelled this different from scratch probably 5 or 6 times, and the bump map... forget about it!

Next up: http://www.rays-msc.com/wheels/index.cgi?d=15
by dag
Fri May 07, 2010 2:24 pm
Forum: Works in Progress
Topic: Green living
Replies: 72
Views: 15380

Re: Green living

Great, but your plant seems to be melting.
by dag
Mon Feb 22, 2010 7:48 pm
Forum: Blender
Topic: Yet another UV problem.
Replies: 6
Views: 1771

Re: Yet another UV problem.

Blender and blendigo needs same UV names.
UVTex is default.
by dag
Fri Feb 05, 2010 12:16 pm
Forum: Blender
Topic: Blendigo 2.3.x test releases
Replies: 127
Views: 21263

Re: Blendigo 2.3.x test releases

If you hit the mesh or material tab 2 times, it switches back to the window you previously were in, but the buttons stay pressed.

Should E really be the default white balance?
by dag
Fri Feb 05, 2010 6:15 am
Forum: Blender
Topic: Bump map trouble
Replies: 6
Views: 2748

Re: Bump map trouble

Ok, that's it.
I forgot that I deleted one of the materials to try with only one on the whole tire, without unwrapping the whole thing, then updated blendigo, then wasted a whole day on this, then.... :oops:
by dag
Fri Feb 05, 2010 3:32 am
Forum: Blender
Topic: Bump map trouble
Replies: 6
Views: 2748

Re: Bump map trouble

The point was to show what happens to the rest of the mesh, not the displacement.
I'm talking about the weird pattern when using only the bump map.
Every face gets a circle on it when rendered.

Here's some high geometry renders.
Blender modifiers applied.
Subd smoothing off in blendigo.
by dag
Thu Feb 04, 2010 4:27 pm
Forum: Blender
Topic: Bump map trouble
Replies: 6
Views: 2748

Bump map trouble

I'm not sure if this is a blendigo issue, but I'm trying to make a wheel, and have some weird issue with the bump map. I've made a quick mesh from scratch with the same problem. Blender 2.49a (same with b), blendigo 2.3.1, indigo 2.2. Blend: http://www.home.no/faenskap/wtf.blend Bump map: http://www...
by dag
Thu Feb 04, 2010 8:15 am
Forum: Blender
Topic: Blendigo 2.3.x test releases
Replies: 127
Views: 21263

Re: Blendigo 2.3.x test releases

Hello, some suggestions here. Move xm, anim, render buttons above tabs to save space, and remove "press q to close" and the title bar thing under the tabs, which is useless. The collapse/expand tabs are a little annoying to click all the time, especially since some of them stay open and some are clo...
Search found 207 matches