Search found 23 matches

Search found 23 matches
by BWETIK
Thu Jan 25, 2007 9:07 pm
Forum: Blender
Topic: Problem with Envmap
Replies: 1
Views: 1284

Problem with Envmap

So, what I doing is this: in world buttons, apply a texture "Envmap", load picture (I tryed hdri and jpg too) and in exporter choose "Map". But it falling down, no start rendering.. need to copy a picture to some folder or something like this?? Thanks. :oops:
Casper.
by BWETIK
Thu Jan 25, 2007 9:04 pm
Forum: Blender
Topic: What about chrome??
Replies: 5
Views: 2030

Thanks

Thanks, materials working good, just a question, is somewhere some sampler?? Something like a pictures of included materials, and second: so no matter which settings are used in blender if is named like some of these material? But with Envmap still have a problem.. in world buttons, apply a texture ...
by BWETIK
Thu Jan 25, 2007 2:27 am
Forum: Blender
Topic: What about chrome??
Replies: 5
Views: 2030

ok

right, have chrome.. specularity tu full,

But what about HDRI?? No way??
by BWETIK
Thu Jan 25, 2007 1:01 am
Forum: Blender
Topic: What about chrome??
Replies: 5
Views: 2030

What about chrome??

One problem more. (Sorry)
Need to make a chrome materiall. Which parametres for material
use in Blender??
Otherway, need some reflections, something like HDRI? its here?
I saw in exporter something like "Background, sun sky, and map.
Its enviromental map?? Or how to do it?? Thanks one again.
by BWETIK
Thu Jan 25, 2007 12:55 am
Forum: Blender
Topic: Cant load textured object!!? HELP!
Replies: 3
Views: 1423

Thanks

Thanks, guys, like you :wink:
it working. Thanks.
by BWETIK
Wed Jan 24, 2007 11:01 pm
Forum: Blender
Topic: Cant load textured object!!? HELP!
Replies: 3
Views: 1423

Cant load textured object!!? HELP!

Hi there, I have textured object in Blender, unwraped, trying it with texface activated and without too, but i have still just white cube in Indigo :? Everything is all right in Blender (I thing) UV, Col... etc Have Indigo 6 and xporter 6 test 6 Have someone some idea?? Maybe something in exporter s...
by BWETIK
Wed Jan 24, 2007 1:27 am
Forum: Blender
Topic: please help..
Replies: 3
Views: 1395

Thanks!!

Thanks man, its working :D
Thanks a lot. Casper.
by BWETIK
Tue Jan 23, 2007 10:34 pm
Forum: Blender
Topic: please help..
Replies: 3
Views: 1395

please help..

Hi, have a problem, just starting try to use indigo, and.. I working with blender export tutorial, everything is great, but at final when i create a .xml, and open it with command line, its opened, but with internet explorer, no with indigo :shock: Maybe im idiot, but dont know what to do.. Thanks. ...
Search found 23 matches