Search found 338 matches

Search found 338 matches
by Bosseye
Tue Aug 18, 2015 11:42 pm
Forum: Bugs and Requests
Topic: Sketchup 2015 - Materials feault to phong
Replies: 8
Views: 3210

Sketchup 2015 - Materials feault to phong

Possibly a bug, or maybe a feature? Either way, all textures in Sketchup seem to be tagged as Phong material rather than diffuse as default. No issue to change it in the model, but if you're not aware (or forget) then you end up with some potentially troublesome reflective materials all over the mod...
by Bosseye
Fri Jul 24, 2015 11:39 pm
Forum: Indigo Help
Topic: What am I doing wrong here? (UV displacement)
Replies: 14
Views: 5260

Re: What am I doing wrong here? (UV displacement)

Ok more testing: Everything seems to work as required as long as I use Sketchup as the UV set. Using Sketchup as the UV set: UVok.JPG UVok2.jpg Displacement seems to work ok, and is using the UV set I have applied in the active mesh. The issues seem to stem from trying to use a different UV set, in ...
by Bosseye
Fri Jul 24, 2015 11:21 pm
Forum: Indigo Help
Topic: What am I doing wrong here? (UV displacement)
Replies: 14
Views: 5260

Re: What am I doing wrong here? (UV displacement)

OK, that makes sense for shifting the plane up.

Any thoughts on anything else? I've just run through my tutorial again, step by step and my displacement is simply shifting the entire plane rather than applying the UV.

Am I doing something wrong with the UV set up?
by Bosseye
Fri Jul 24, 2015 11:10 pm
Forum: Indigo Help
Topic: What am I doing wrong here? (UV displacement)
Replies: 14
Views: 5260

Re: What am I doing wrong here? (UV displacement)

Thanks for the reply. OK then: Displacement added with subdivision 9, UV set 1. Entire plane is just shifted up. Triangle view also attached. Wrong1.jpg Wrong1Triangles.jpg Displacement added with subdivision 9, using Sketchup for the UV set. Displacement appears to be working, but the entire plane ...
by Bosseye
Fri Jul 24, 2015 12:00 am
Forum: Indigo Help
Topic: What am I doing wrong here? (UV displacement)
Replies: 14
Views: 5260

Re: What am I doing wrong here? (UV displacement)

HI all, I've switched to Sketchup Pro 2015 now and still no joy. Displacement still not working. I've tried subdividing the face, but it still just moves the entire texture up rather than using the UV I've set in the active mesh. I'm still getting those weird artifacts if I try and use a bump map. D...
by Bosseye
Fri Jul 17, 2015 3:19 am
Forum: Indigo Help
Topic: What am I doing wrong here? (UV displacement)
Replies: 14
Views: 5260

Re: What am I doing wrong here? (UV displacement)

Thats what I figured with the displacement, but I'm setting subdivisions in the mesh edit to 9 (as per the tutorial) so I assume its not that.

It used to work great, but now doesn't and I can't figure where I'm going wrong.
by Bosseye
Tue Jul 14, 2015 1:41 am
Forum: Indigo Help
Topic: What am I doing wrong here? (UV displacement)
Replies: 14
Views: 5260

What am I doing wrong here? (UV displacement)

Whats going on here! I wrote this tutorial on displacement mapping.Thought I had it down, it all worked fine. http://www.indigorenderer.com/forum/viewtopic.php?f=19&t=13109 I haven't done it for a while, so thought I would run through my tutorial to refresh my memory and it doesn't work. I've follow...
by Bosseye
Mon Jul 06, 2015 9:31 pm
Forum: Indigo Help
Topic: Sketchup 2015 - Déplacement de texture
Replies: 3
Views: 3771

Re: Sketchup 2015 - Déplacement de texture

Bonjour!

I had a few issues with UV mapping for displacement, so wrote a quick tutorial. Hopefully something in this will help.

http://www.indigorenderer.com/forum/vie ... 19&t=13109
by Bosseye
Thu Jul 02, 2015 10:04 pm
Forum: Materials
Topic: Help with bumpy shiny surface
Replies: 11
Views: 8142

Re: Help with bumpy shiny surface

Hey this is cool! Managed to mess it up initially though, I just added this line: noise(posOS()*100)*0.0001 underneath the def eval which was already filled in like this: def eval() real : fbm(posOS()*4.0, 2)*0.02 #This is a fractal noise shader. #4.0=Position scale #2=fbm octave #0.02=multiplier (e...
by Bosseye
Thu Jul 02, 2015 8:33 pm
Forum: Materials
Topic: Help with bumpy shiny surface
Replies: 11
Views: 8142

Re: Help with bumpy shiny surface

Hey thanks for that - I've never touched ISL before though, is this something I would have to do via the Material Editor? For some reason I don't have that installed.... :?
by Bosseye
Thu Jul 02, 2015 2:23 am
Forum: Materials
Topic: Help with bumpy shiny surface
Replies: 11
Views: 8142

Help with bumpy shiny surface

Hi there, I've been struggling with this for a while; can anyone give me some tips on how to make a simple bumpy shiny surface like the image below? I've been trying to apply a simple bump map to a shiny surface with no luck - the UV scaling is too small and I can't figure out how to get it larger (...
by Bosseye
Thu Jun 18, 2015 4:01 am
Forum: SketchUp
Topic: Rendering with light problem
Replies: 7
Views: 3635

Re: Rendering with light problem

Yep, just trial and error to massively overpower your lights. I've tried setting lumen values to manufacturers documentation value and the lights barely show up. Its not uncommon for me to have lights in my scene at 50,000 lumen just so they look right to me in the scene. Probably something I'm doin...
by Bosseye
Tue Jun 16, 2015 3:10 am
Forum: Indigo News and Announcements
Topic: Indigo Renderer 3.8.26 Release
Replies: 4
Views: 9382

Re: Indigo Renderer 3.8.26 Release

Nothing more to say here than this is well worth downloading. I've been using version 3.6.20 for a while, just updated to this version and the speed boosts are noticeable - exporting is vastly quicker and the samples/second rate is also notable improved. As an example, a render networked to 3 other ...
by Bosseye
Fri May 15, 2015 11:44 pm
Forum: Indigo Help
Topic: Invisible to camera - multiple select
Replies: 5
Views: 3078

Re: Invisible to camera - multiple select

Wow! Thanks for taking the time. I have an issue though, I can find my Light materials (2 of them) in the editor its all laid out differently to your example. There is no <uid> tag anywhere? xml.JPG I'm exporting from Sketchup, does it handle .igs files differently to Blender? Thanks for your help o...
by Bosseye
Wed May 13, 2015 11:31 pm
Forum: Indigo Help
Topic: Invisible to camera - multiple select
Replies: 5
Views: 3078

Re: Invisible to camera - multiple select

The lights are a single block, duplicated around the model so they all have the same entity name and properties.

Can you run me through how I would edit the .xml file?

Many thanks,
Search found 338 matches