Search found 198 matches

Search found 198 matches
by Xman
Sun Oct 14, 2007 6:09 pm
Forum: 3D Studio MAX
Topic: It's bug?(Update 02.11,2007)
Replies: 26
Views: 5486

Thanks suvakas,I get it Now :wink:
by Xman
Sun Oct 14, 2007 3:10 am
Forum: 3D Studio MAX
Topic: It's bug?(Update 02.11,2007)
Replies: 26
Views: 5486

scene
by Xman
Sun Oct 14, 2007 3:08 am
Forum: 3D Studio MAX
Topic: It's bug?(Update 02.11,2007)
Replies: 26
Views: 5486

suvakas,
maybe you test the scene.You can know more clear. :wink:

From my test,The problem at 7 ~ 12 minutes. AMD3800+X2 2G RMB
From my friend,The problem at 10 ~ 14 minutes. E6300 2G RMB
by Xman
Sun Oct 14, 2007 1:41 am
Forum: 3D Studio MAX
Topic: It's bug?(Update 02.11,2007)
Replies: 26
Views: 5486

I met a new problem today.
At some scene, Indigo working 10 or 20 minutes hereafter, Indigo auto stop.
Who have similar problem?
by Xman
Sun Oct 14, 2007 1:31 am
Forum: 3D Studio MAX
Topic: It's bug?(Update 02.11,2007)
Replies: 26
Views: 5486

Thank suvakas, and I'm sorry forget amend 3dsmax of units.

update waiting for you are Maxigo :D
by Xman
Sat Oct 13, 2007 2:17 pm
Forum: 3D Studio MAX
Topic: It's bug?(Update 02.11,2007)
Replies: 26
Views: 5486

suvakas,
This's Scene :)
by Xman
Sat Oct 13, 2007 12:47 am
Forum: 3D Studio MAX
Topic: It's bug?(Update 02.11,2007)
Replies: 26
Views: 5486

Hi suvakas
I can,But need to be tomorrow can upload the scene.

thanks :D
by Xman
Fri Oct 12, 2007 9:45 pm
Forum: 3D Studio MAX
Topic: It's bug?(Update 02.11,2007)
Replies: 26
Views: 5486

Hi everyone,

The same problem come again,Who can tell me how to do?
(Because Maxigo0.94 no Fixmesh error now)

Thanks all

___Xman___
by Xman
Wed Oct 10, 2007 9:55 pm
Forum: Indigo News and Announcements
Topic: Indigo 0.9 test 8
Replies: 89
Views: 27408

WoW~~ :shock: Great work..................
I believe firmly you are"physics- engine"emperor.
by Xman
Sun Sep 02, 2007 7:34 am
Forum: Off Topic
Topic: Fryrender demo is up!
Replies: 143
Views: 27669

My standpoint:
More early previous,I have been think the fryrender is had better,
but after I test demo.I discover it has no the "weight and blur",
The MW is a quite good engine,but it's tanto"blur".
by Xman
Sun Aug 12, 2007 6:15 am
Forum: Indigo News and Announcements
Topic: Indigo 0.9 test 5 (x86 and x64 builds)
Replies: 58
Views: 19839

Hi. If the normal 32 bit build is not working, try downloading this: http://www.microsoft.com/downloads/details.aspx?familyid=200B2FD9-AE1A-4A14-984D-389C36F85647&displaylang=en For the 64 bit builds, try downloading this: http://www.microsoft.com/downloads/details.aspx?familyid=90548130-4468-4BBC-...
by Xman
Sat Aug 11, 2007 11:05 pm
Forum: Indigo News and Announcements
Topic: Indigo 0.9 test 5 (x86 and x64 builds)
Replies: 58
Views: 19839

Similar Vulture,have a similar problem. :(
Win XP 32 bit ,AMD X2 3800 dual core CPU and 1Gb memory.
by Xman
Tue Aug 07, 2007 5:56 pm
Forum: Indigo General Stuff
Topic: noise reduction?
Replies: 16
Views: 2595

someone say,that engine is give up,no longer continuing to develop the research.
by Xman
Sun Jul 22, 2007 7:47 am
Forum: 3D Studio MAX
Topic: It's bug?(Update 02.11,2007)
Replies: 26
Views: 5486

Thank you very much,Kosmokrator.
Thus fine provide instruction for me. :D
by Xman
Sun Jul 22, 2007 7:18 am
Forum: 3D Studio MAX
Topic: It's bug?(Update 02.11,2007)
Replies: 26
Views: 5486

Kosmokrator wrote:just enable the fix mesh error button!!!
Arrive where amend?

thank you, :)

_Xman_
Search found 198 matches