Search found 99 matches

Search found 99 matches
by lego
Mon Oct 16, 2006 12:34 am
Forum: Blender
Topic: Indigo_export_0.6test5_beta1
Replies: 8
Views: 3125

wow thank you! very fast :D


p.s. sei italiano?
by lego
Mon Oct 16, 2006 12:05 am
Forum: Blender
Topic: some rendering problems
Replies: 11
Views: 3882

well... that's really strange!
I removed the textured material from 3 of the 4 tyres, and the remaining one had the texture correctly displayed! So I tried to reapply the material to all the 4 tyres and now it works correctly :? :? :P :?
by lego
Sun Oct 15, 2006 11:04 pm
Forum: Indigo News and Announcements
Topic: Indigo 0.6 test 5
Replies: 17
Views: 7989

I'm doing a test right now. the strange thing is that I defined a ti.nk material, and it's being rendered as brown... wasn't nk settings supposed to override the color and specular settings? :oops: I've set burn to 0.1, but the image looks perfectly normal to me... I have to wait a bit more maybe (j...
by lego
Sun Oct 15, 2006 10:06 pm
Forum: Blender
Topic: Indigo 0.6 test 1 blender exporter beta 1
Replies: 28
Views: 13087

I'd like a new feature, if possibile :oops: The exporter should ignore the .00x extension in the material name when dealing with nk materials! For example when I have two different al.nk materials in my scene (different parameters or textures...), in blender one becomes al.nk and the other al.nk.001...
by lego
Sun Oct 15, 2006 9:51 pm
Forum: Blender
Topic: some rendering problems
Replies: 11
Views: 3882

Perhapes the texture Problem is because of your Texture JPG Format... Indigo just supports JPG's saved in standart Basline style! Try to convert your Textures to PNG and try again :wink: the texture is already in png format... I'm sure that this is a very very stupid problem and that I'll feel very...
by lego
Sun Oct 15, 2006 11:41 am
Forum: Blender
Topic: some rendering problems
Replies: 11
Views: 3882

14h rendering and still the textures aren't visible...
Image

:?
by lego
Sat Oct 14, 2006 10:57 am
Forum: Blender
Topic: some rendering problems
Replies: 11
Views: 3882

@lego: not everything that works with internal renderer works also with indigo (yet :wink: )... did you use UV mapping for textures ? Ensure that all scales are applyed to the meshes (Objects must be scaled symetrical, otherwise normals are wrong). Glass needs do be a box/cylinder and not only a pl...
by lego
Sat Oct 14, 2006 10:24 am
Forum: Blender
Topic: some rendering problems
Replies: 11
Views: 3882

Hi, lego I'd double-check your normals. Also, do a forum search for black materials. There are a few common mistakes people make that are answered. my normals are all okay... the model perfectly works with blender internal renderer... I've checked everything I could think of... :cry: another test w...
by lego
Sat Oct 14, 2006 7:39 am
Forum: Blender
Topic: some rendering problems
Replies: 11
Views: 3882

some rendering problems

hi everyone :) I'm using indigo to render a scene, but I have a few problems. Here's the image http://img183.imageshack.us/img183/8991/induy3.th.jpg the first problem is that the lamps are black inside... the material is al.nk, covered by a shield of glass, so it shouldn't be black :? the second pro...
Search found 99 matches