Search found 111 matches

Search found 111 matches
by palawat
Thu May 08, 2008 2:52 pm
Forum: Indigo General Stuff
Topic: Using mapped network drive for rendering.
Replies: 4
Views: 1095

dougal2 ;

I got this message (as the picture below).

But when I run <indigo.exe c:\render\test.igs -n wm>. It runs fine.
(c:\render is the share folder that was mapped as r:\)

The test.igs is around 67 MB which I think it's not that complex compare to what most of you guys did.
by palawat
Thu May 08, 2008 6:42 am
Forum: Indigo General Stuff
Topic: Using mapped network drive for rendering.
Replies: 4
Views: 1095

Using mapped network drive for rendering.

Hi, I tried mapping network drives, r:\ and t:\ (r:\ for .igs and t:\ for all textures), on a master box. The first test on Indigo 1.0.9 with the < indigo.exe r:\test.igs -n wm> on a master and < indigo.exe r:\test.igs -n s> on a slave went very well with a test scene that contain only a box and a p...
by palawat
Fri May 02, 2008 6:33 am
Forum: Blender
Topic: Blendigo for v1.0.9
Replies: 92
Views: 76590

5OnIt ;

The command line for the slave I used was incompleted as you mentioned :oops:

After the < indigo.exe r:\test.igs -n s> on the slave, every thing's going smooth now.

Thank you very much.
by palawat
Fri May 02, 2008 3:35 am
Forum: Blender
Topic: Blendigo for v1.0.9
Replies: 92
Views: 76590

Hi guys, Regarding mapping network drive, I tested it today with Blender 2.46rc3 but It doesn't seem to work. This is what I did; I mapped two network drives. Let say, R: (for render) and T: (for textures) both on a master machine. I saved the .igs file in the R: and all the textures in the T: drive...
by palawat
Tue Apr 15, 2008 12:05 am
Forum: Blender
Topic: Blendigo for v1.0.9
Replies: 92
Views: 76590

SmartDen wrote:in some way i can't get this damn preview scenes working :) hope this time...
download from first page, if anybody need previews
It works great.

Thanks again, SmartDen.
by palawat
Wed Apr 09, 2008 6:18 pm
Forum: Blender
Topic: Blendigo for v1.0.9
Replies: 92
Views: 76590

Thank you, SmartDen.

It works on XP 32 with Blender 2.45. I plan to test it again this weekend.

Really appreciate your time.
by palawat
Fri Mar 28, 2008 4:08 am
Forum: Indigo News and Announcements
Topic: Indigo 1.0.9 (1.0 stable)
Replies: 72
Views: 33929

Thank you, Ono.

SmartDen, I'm looking forward to your Blendigo 1.0.9 :wink:
by palawat
Sun Mar 23, 2008 4:16 am
Forum: Blender
Topic: Blendigo for v1.0.8
Replies: 49
Views: 9452

ok. SmartDen, what's wrong with you? I've just played with the 1.0.7
and here you are with the 1.0.8

If i were a girl i might think about marrying you. :D

Thanks very much for your time. Really appreciate it.
I'll play with it ASAP.
by palawat
Tue Jan 22, 2008 9:13 pm
Forum: Blender
Topic: questions about instances.
Replies: 2
Views: 951

Thank you, neepneep.

:D
by palawat
Tue Jan 22, 2008 8:33 pm
Forum: Blender
Topic: questions about instances.
Replies: 2
Views: 951

questions about instances.

Hi,

From reading other threads, the Alt+D in blender = instance in Blendigo's
eyes. I'm wondering if the DupliVerts do the same trick or it'll be exported as
real mesh.
by palawat
Fri Jan 04, 2008 9:27 pm
Forum: Indigo General Stuff
Topic: Using an old machine as render slave.
Replies: 6
Views: 1623

Indigo ROCKS !!! Seems like I can add another notebook as a slave via wireless too :D BTW, while rendering start, my desktop said it found SSE, SSE2 and SSE3 but my old Athlon found only SSE (not SSE2 and 3) and my notebook found SSE and 2. It seems to render just fine but my test scene is very simp...
by palawat
Thu Jan 03, 2008 8:30 pm
Forum: Indigo General Stuff
Topic: Using an old machine as render slave.
Replies: 6
Views: 1623

Thank you, ZomB

I'll definitely give it a try :)
by palawat
Thu Jan 03, 2008 4:40 pm
Forum: Indigo General Stuff
Topic: Using an old machine as render slave.
Replies: 6
Views: 1623

Using an old machine as render slave.

Hi, I'm running Indigo with a Pentium 4 3.0Ghz, 3.5 GB RAM, HT on Windows XP 32 and I have another old machine, which is a AMD 2000+ (1.67 GHz) with 1 GB RAM also on Windows XP 32. If I'm somehow use the old machine as a render slave, will it make a different or will the render time be improved obvi...
by palawat
Sun Dec 23, 2007 9:30 am
Forum: Blender
Topic: Blendigo for v1.0
Replies: 176
Views: 40583

That's ok, airxart. No harm's done. At least, not yet :D Any way, I might have deleted the previews folder myself for some stupid reason. Because after I reinstall Blendigo v1.0.4, the installer gave me the previews folder and Photometric fold which I might have deleted it also. (Thank you, SmartDen...
by palawat
Sun Dec 23, 2007 8:13 am
Forum: Blender
Topic: question for BbB regarding his amazing gallery.
Replies: 4
Views: 1529

BrB, you're da man !!!

I would never figure this out on my own. It's the long Indigo road ahead for
me but hey, it's the fun one.

Thank you very much :D
Search found 111 matches