Search found 51 matches

Search found 51 matches
by fractal.design
Tue Jun 14, 2011 1:23 am
Forum: SketchUp
Topic: SkIndigo 3.0.14 (3.0 Stable)
Replies: 97
Views: 24146

Re: SkIndigo 3.0.10

Awesome work, thanks so much.

Still getting acquired with Indigo3, but is there a way to select GPU accelleration through Skindigo? or by default?

Thanks for the great work Whaat :)
by fractal.design
Fri May 06, 2011 7:07 pm
Forum: SketchUp
Topic: Instancing Components
Replies: 43
Views: 6480

Re: Instancing Components

Far out, that's looking great.
by fractal.design
Wed May 04, 2011 4:04 pm
Forum: SketchUp
Topic: Instancing Components
Replies: 43
Views: 6480

Re: Instancing Components

Wow this sounds great!
Thanks Whaat!
by fractal.design
Wed May 04, 2011 3:50 am
Forum: Off Topic
Topic: What are your non indigo hobbies?
Replies: 60
Views: 32513

Re: What are your non indigo hobbies?

Tearing Phone Books in Half.
by fractal.design
Tue May 03, 2011 10:56 am
Forum: SketchUp
Topic: Instancing Components
Replies: 43
Views: 6480

Re: Instancing Components

Does putting the trees on a different layer (then hiding the layer) help?
by fractal.design
Tue Apr 12, 2011 9:18 am
Forum: SketchUp
Topic: Newbie's lights not emitting
Replies: 8
Views: 2130

Re: Newbie's lights not emitting

Yes the materials in SU OSX are laid out for the insane. (which is doubly frustrating as OSX usually has such a tight UI.)
by fractal.design
Fri Apr 08, 2011 1:30 pm
Forum: SketchUp
Topic: [Solved] Static Skindigo GUI
Replies: 10
Views: 1806

Re: Skindigo GUI in Sketchup 8

Awesome, Solved. I was having other weird issues along with the posted problem: The Services panel brought up an error everytime i check the services" One or more activex controls could not be displayed because either... Searching that problem produced this helpful page: http://social.technet.micros...
by fractal.design
Sun Mar 20, 2011 2:18 am
Forum: SketchUp
Topic: [Solved] Static Skindigo GUI
Replies: 10
Views: 1806

Re: Skindigo GUI in Sketchup 8

Still no luck uninstalling, deleting plugins folder, rebooting, installing, uninstalling applications, rinsing, repeating.

Any clues or tips on what might be causing this behaviour?
by fractal.design
Thu Mar 17, 2011 10:28 pm
Forum: SketchUp
Topic: [Solved] Static Skindigo GUI
Replies: 10
Views: 1806

Re: Skindigo GUI in Sketchup 8

Should there be registry settings after install?
What are they?

(Can someone be kind and export them as a .reg for me?)
by fractal.design
Wed Mar 16, 2011 8:00 pm
Forum: SketchUp
Topic: [Solved] Static Skindigo GUI
Replies: 10
Views: 1806

Re: Skindigo GUI in Sketchup 8

No success :(
by fractal.design
Tue Mar 15, 2011 10:45 pm
Forum: SketchUp
Topic: [Solved] Static Skindigo GUI
Replies: 10
Views: 1806

Re: Skindigo GUI in Sketchup 8

Are there supposed to be any registry settings under:
"HKEY_CURRENT_USER\Software\Google\SketchUp8\SkIndigo"

or:
"HKEY_CURRENT_USER\Software\Google\SketchUp8\SkIndigoDefaults"

?

Mine are blank on install and after a run.
by fractal.design
Mon Mar 14, 2011 10:16 pm
Forum: SketchUp
Topic: All Sketchup, All the Time
Replies: 178
Views: 34277

Re: All Sketchup, All the Time

And this was for another 2nd year project that I was awarded silver in the NZ Best Awards: http://bestawards.co.nz/entries/spatial ... y-library/
by fractal.design
Mon Mar 14, 2011 10:11 pm
Forum: SketchUp
Topic: All Sketchup, All the Time
Replies: 178
Views: 34277

Re: All Sketchup, All the Time

This is for my 2nd year project in 2010 (Modeled in SU, rendered, photoshopped in scanned and drawn over figures.)
by fractal.design
Fri Mar 11, 2011 6:05 pm
Forum: SketchUp
Topic: [Solved] Static Skindigo GUI
Replies: 10
Views: 1806

Re: Skindigo GUI in Sketchup 8

Well,

Seeing that the Settings.html file works fine in the browser, I started thinking that maybe I should turn IE8 back on.

Didn't help.

Anyway, here is what it looks like:
by fractal.design
Fri Mar 11, 2011 12:56 am
Forum: SketchUp
Topic: [Solved] Static Skindigo GUI
Replies: 10
Views: 1806

Re: Skindigo GUI in Sketchup 8

Nothing in the Ruby Console...

This is very weird. It happens on SU 7 also (with older versions of skindigo too)

I wonder what I have done...
Search found 51 matches