Search found 158 matches

Search found 158 matches
by 5OnIt
Mon Jan 19, 2009 9:37 am
Forum: Blender
Topic: Emitters?
Replies: 8
Views: 3156

Borgleader wrote:Giving the mesh a diffuse emitter mat doesnt work?
Maybe it would... I guess what I'm asking is what settings should I use??
by 5OnIt
Sat Jan 17, 2009 8:03 am
Forum: Blender
Topic: Emitters?
Replies: 8
Views: 3156

Are there any tutorials available to show the proper way to Set Up Emitters in the newer versions of Indigo? Before, you just set a mesh as an Emitter and set the power level. With the new method, I can't seem to figure it out to save my life. I tried rendering an older seen I had and no matter what...
by 5OnIt
Thu Jan 15, 2009 2:16 pm
Forum: Blender
Topic: Blendigo for 1.1.14
Replies: 146
Views: 36447

Does anyone know why you can't set the Environment World Scale below 1.00?? It's really kind-of bumm'n me out! :cry:
by 5OnIt
Wed Nov 19, 2008 2:36 pm
Forum: Blender
Topic: Blendigo for v1.1.13
Replies: 130
Views: 36255

Thanks Smart! Much appreciated!
by 5OnIt
Wed Nov 19, 2008 8:01 am
Forum: Blender
Topic: Blendigo for v1.1.13
Replies: 130
Views: 36255

Is there any special reason why I can't set the A,B, and C bumpmap values? Seem permanently stuck at 0.06. Is it supposed to be that way now?
by 5OnIt
Sun Aug 24, 2008 7:18 am
Forum: Works in Progress
Topic: Simple Renderings Thread
Replies: 4419
Views: 961490

Not sure what they are. Use your imagination.

Image
by 5OnIt
Wed Aug 13, 2008 2:26 pm
Forum: Blender
Topic: Having Trouble with Emit
Replies: 7
Views: 1921

Would be a good idea as well to make sure your normals are pointing in the right direction.

Also - Are you just using the Emit values in blender and expecting them to work in Indigo? You have to specifically set an Emitter Material in Blendigo if that's the exporter you're.
by 5OnIt
Wed Jul 30, 2008 1:13 pm
Forum: Indigo News and Announcements
Topic: Indigo 1.1.7
Replies: 122
Views: 32922

Hey Borg, in your signature are you sure you really didn't mean "competition" ??
by 5OnIt
Tue Jul 22, 2008 8:42 am
Forum: Blender
Topic: Need help with multiple uv sets.
Replies: 14
Views: 2510

I got it working (to some extent) by editing the Default Mesh file and combining the two UV sets manually. I would chalk it up to a bug in Blendigo. You may want to inform Den if you haven't already.
by 5OnIt
Tue Jul 22, 2008 4:59 am
Forum: Blender
Topic: Need help with multiple uv sets.
Replies: 14
Views: 2510

OK...

Looking at the exported mesh file, Indigo is correct in complaining about the UV set. I don't see any data for UV set index 1, only index 0.

I could only get Indigo to accept it after I deleted the 2nd uv set. But... as you guessed, it doesn't map the way you wanted.

Blendigo bug??
by 5OnIt
Tue Jul 22, 2008 4:29 am
Forum: Blender
Topic: Need help with multiple uv sets.
Replies: 14
Views: 2510

I couldn't get it to work either, but it does seem to be complaining about UV set "uvB". 2 things I did notice were these.. 1: It looks like that you never unwrapped your mesh for uvB. When I go into the UV editor for with uvB selected, I don't see a mesh. 2: Are you using the same material "Final" ...
by 5OnIt
Sat Jul 19, 2008 5:13 pm
Forum: Blender
Topic: Blendigo for v1.1.5
Replies: 203
Views: 34571

YIPPIE! The MatDB preview is working again!
Thanks Den! :D :D :D
by 5OnIt
Sun Jul 13, 2008 8:01 am
Forum: Blender
Topic: Modeling a crystal glass
Replies: 9
Views: 2363

OK... Tried your "From Edge Angle" suggestion. There is still some strangeness going on with the reflections, but it does seem to be much better. Unsure as to what the small pieces of "dirt" are located on the bottom surface of the glasses.

Image
by 5OnIt
Sat Jul 12, 2008 8:25 am
Forum: Blender
Topic: Modeling a crystal glass
Replies: 9
Views: 2363

5OnIt: I think that is not the same problem because I have not applied subsuf only Set smooth + Edge Split. Anyway I think there will be a systematic for glass objects. Some of the renders I did were not subsurfed. I tried every combination of subsurfing, smoothing and edgesplit I could think of. I...
by 5OnIt
Sat Jul 12, 2008 5:36 am
Forum: Blender
Topic: Modeling a crystal glass
Replies: 9
Views: 2363

It seems to me that you are running into the same problem I was. No one really had much of an answer and I never did solve the problem.

Look here...
http://www.indigorenderer.com/joomla/fo ... highlight=
Search found 158 matches