Search found 13 matches

Search found 13 matches • Page 1 of 1
by 4u2ges
Tue Oct 16, 2018 2:08 am
Forum: Indigo Help
Topic: Sphere light problem
Replies: 7
Views: 1738

Re: Sphere light problem

Zom-B! You don't know how much I appreciate your comment and lesson about the light priority, super-sampling and clamp! I would go though it again when I have a chance to get to my project. This would indeed benefit to everyone learning a technique illuminating a complex dark scenes. If I have more ...
by 4u2ges
Mon Oct 15, 2018 12:40 pm
Forum: Indigo Help
Topic: Sphere light problem
Replies: 7
Views: 1738

Re: Sphere light problem

If you doblecheck the code you posted, you'll see that there is a sphere beeing used as emitter :!: I know, that is the iClone Spotlight, which is not emitting by the reason you explained :) For the time being I am substituting that with poly sphere. I was just hopping for support for primitives in...
by 4u2ges
Fri Oct 12, 2018 4:37 pm
Forum: Indigo Help
Topic: Sphere light problem
Replies: 7
Views: 1738

Re: Sphere light problem

OK, here are 2 renders from half-finished scene. Settings are exactly the same. One is rendered with GPU support, another is not. 2 emitters from wall lamps and torchere produce a puny light with GPU rendering. I suspect it has something to do with small area of the emitting mesh. But without GPU su...
by 4u2ges
Fri Oct 12, 2018 3:54 pm
Forum: Indigo Help
Topic: Sphere light problem
Replies: 7
Views: 1738

Re: Sphere light problem

Thanks, I'd be glad lol, but it's coming from iClone as a Spot Light and obviously not coming through. You said atm, is it going to be in upcoming releases (if you know)? I got a few more problem (RT 4.2.20): Specular nk shaders like gold, chrome.. rendered black under specific light conditions. Sam...
by 4u2ges
Fri Oct 12, 2018 1:54 pm
Forum: Indigo Help
Topic: Sphere light problem
Replies: 7
Views: 1738

Sphere light problem

I wonder why is this working in ALL render modes except OpenCL? Thanks. <sphere> <uid>6</uid> <name>Sphere</name> <keyframe> <time>0</time> <pos>1.7118651866912842 -0.8031731843948364 1.0611016750335693</pos> <rotation_quaternion> <axis>0 0 1</axis> <angle>0</angle> </rotation_quaternion> </keyframe...
by 4u2ges
Fri Oct 12, 2018 10:08 am
Forum: Other Exporters
Topic: iClone 7.3 with Indigo RT Plug-in
Replies: 3
Views: 6385

Re: iClone 7.3 with Indigo RT Plug-in

Hi jwlovell, To me it is unfortunate, that RL retired Indigo plug-in. There are no optimal settings anymore with RT 4.0 and iClone, when it comes to exporting a scene and rendering with OpenCL. Lighting is all messed up. Spotlights would not work. Built-into iClone materials translation is not accur...
by 4u2ges
Sun Aug 12, 2018 9:48 am
Forum: Bugs and Requests
Topic: Opacity maps and GPU rendering
Replies: 6
Views: 1470

Re: Opacity maps and GPU rendering

I figured this one also, by launching iClone as Administrator. I hate windows 10!
by 4u2ges
Sun Aug 12, 2018 9:42 am
Forum: Indigo Help
Topic: Assigning materials
Replies: 2
Views: 934

Re: Assigning materials

Yeah, that is another way of doing it... But I was hopping for a single click :D

And there should be, like selecting existed material (through the search like you have shown), and then ability to open/import a material with immediate replacement.
by 4u2ges
Sun Aug 12, 2018 4:38 am
Forum: Indigo Help
Topic: Assigning materials
Replies: 2
Views: 934

Assigning materials

Should be simple enough, but I cannot figure it out. How to assign a material to the object, which is not directly visible in the scene (it is visible through the mirrored glass only)? I can roll the camera making it visible, assign and roll it back. Is there a way to assign it directly without roll...
by 4u2ges
Tue Jul 03, 2018 4:01 pm
Forum: Bugs and Requests
Topic: Opacity maps and GPU rendering
Replies: 6
Views: 1470

Re: Opacity maps and GPU rendering

Almost everything worked out wonderfully with RT4.2. I do not even have to raise the Path Depth anymore. Works fine with 8. And the distance does not matter anymore. Still cannot render one large scene, but I believe I am just running out of VRAM there (even iClone shows 10.3 out of 11Gb usage). Las...
by 4u2ges
Tue Jul 03, 2018 11:39 am
Forum: Bugs and Requests
Topic: Opacity maps and GPU rendering
Replies: 6
Views: 1470

Re: Opacity maps and GPU rendering

Thank you, I am running 4.0.66 and I did miss new 4.2 release. It's available. I will download and try.
by 4u2ges
Mon Jul 02, 2018 10:17 am
Forum: Bugs and Requests
Topic: Opacity maps and GPU rendering
Replies: 6
Views: 1470

Re: Opacity maps and GPU rendering

Right on the spot! Thanks a lot Zom-B! Here is render with path depth 8: GPU_center_depth_8.png This is with depth 40: GPU_center_depth_40.png One more mystery remains to be solved. If I move the character (in this case) away from the center of the scene.. say to more than 15 meters (by X or Y), I g...
by 4u2ges
Sat Jun 30, 2018 12:20 pm
Forum: Bugs and Requests
Topic: Opacity maps and GPU rendering
Replies: 6
Views: 1470

Opacity maps and GPU rendering

Hi folks, I wonder if there are any plans to improve GPU rendering for alpha blend maps. As of now things like hair, trees, grass or anything else uses alpha blends comes out with poor quality - jagged colored edges, generally dark solid mesh, where it is supposed to have a degree of transparency. I...
Search found 13 matches • Page 1 of 1