Search found 113 matches

Search found 113 matches
by vasco
Sun Mar 17, 2019 9:23 am
Forum: Blender
Topic: Blendigo manual?
Replies: 3
Views: 1272

Re: Blendigo manual?

Yes there is not much documentation about blendigo, but if you know cycles or other engines like luxrender, its quite
intuitive.

I wonder if there will be an update to blender 2.80?
by vasco
Sun Jan 20, 2019 4:31 am
Forum: Blender
Topic: Request: Texture Rotation/Scale
Replies: 1
Views: 339

Request: Texture Rotation/Scale

Maybe it is already there and I haven't seen it, but this feature would be great..
by vasco
Sun Jun 03, 2018 4:40 am
Forum: Indigo Help
Topic: Getting Indigo to work on Ubuntu 18.04 LTS
Replies: 3
Views: 827

Re: Getting Indigo to work on Ubuntu 18.04 LTS

Terminal shows this:

/home/v45c0/Downloads/IndigoRenderer_x64_v4.0.65/indigo: error while loading shared libraries: libpng12.so.0: cannot open shared object file: No such file or directory
by vasco
Sun May 27, 2018 6:59 am
Forum: Indigo Help
Topic: Getting Indigo to work on Ubuntu 18.04 LTS
Replies: 3
Views: 827

Getting Indigo to work on Ubuntu 18.04 LTS

Hallo tried to start indigo on Ubuntu 18.04 LTS, but nothing happened. on 16.04 LTS everything worked fine. Got only Indigo 3 licence but newer versions don't work too, including the benchmark. Is there any fix for this?
by vasco
Mon Mar 26, 2018 10:50 pm
Forum: Blender
Topic: Blendigo 4.0.14
Replies: 3
Views: 3966

Re: Blendigo 4.0.14

hello, I tried to scatter 300K grass bunches in a particle system, but only 100k were possible in Indigo. Then I tried it with Luxrender Luxcore and it worked, cycles works , too. export works but Indigo shows an error... Here is the wip picture from Luxcore. please indigo devs write me a PM then I ...
by vasco
Thu Mar 22, 2018 4:45 am
Forum: Blender
Topic: Blendigo 4.0.10
Replies: 3
Views: 2195

Re: Blendigo 4.0.10

Hello, I tried to use the new exporter on Ubuntu 16.04 with Blender 2.79a but got this error message when I try to start it.
by vasco
Thu Nov 02, 2017 4:58 am
Forum: Indigo Help
Topic: Start render queue at frame x
Replies: 6
Views: 1402

Re: Start render queue at frame x

Okay that works, thank you :D just didn't see the render queue tab.
by vasco
Thu Nov 02, 2017 3:23 am
Forum: Indigo Help
Topic: Start render queue at frame x
Replies: 6
Views: 1402

Re: Start render queue at frame x

I opened one .igs file, when I open the .igq file it starts at frame 1.
by vasco
Thu Nov 02, 2017 2:34 am
Forum: Indigo Help
Topic: Start render queue at frame x
Replies: 6
Views: 1402

Re: Start render queue at frame x

I tried that, but Indigo only renders the scene I opened. :(
by vasco
Tue Oct 31, 2017 5:04 am
Forum: Indigo Help
Topic: Start render queue at frame x
Replies: 6
Views: 1402

Start render queue at frame x

is there a possibility to start a render queue not only from frame 1, exept of export the whole animation again from frame x?
by vasco
Thu Oct 26, 2017 10:36 am
Forum: Blender
Topic: Updated Blender Plugin
Replies: 19
Views: 3199

Re: Updated Blender Plugin

Okay that works, but still a long time to wait, I think blendigo exports every frame? Can I save as avi?
by vasco
Thu Oct 26, 2017 3:01 am
Forum: Blender
Topic: Updated Blender Plugin
Replies: 19
Views: 3199

Re: Updated Blender Plugin

With the newest driver VEGA is working, I have to export every single frame of my animation.... thats a really long time to wait.. perhaps you guys can change that
by vasco
Tue Oct 10, 2017 1:45 am
Forum: Blender
Topic: Updated Blender Plugin
Replies: 19
Views: 3199

Re: Updated Blender Plugin

the whole pc freezes, including mouse. only thing I can do is hard reset. same thing with the second scene in Indigo Benchmark.

Edit: Had similar crashes in some games, then turned my power supply from multi-rail to single-rail (Corsiar 850rmi) and the crashes are gone, but not in Indigo.
by vasco
Tue Oct 10, 2017 1:35 am
Forum: Blender
Topic: Updated Blender Plugin
Replies: 19
Views: 3199

Re: Updated Blender Plugin

Okay blendigo is working again, but it seem that my Radeon vega is not working with Indigo :cry: I already read thats possibly a driver bug. But ohter programms like Cycles, Lux and Radeon Pro render are working fine with OpenCL....
Search found 113 matches