Download Trial Buy now

Search  | Login  | Register

Post new topic Reply to topic  [ 6 posts ] 
Offline
User avatar
2nd Place Winner
Windown 7 x64 blendigo 2.4.5 indigo 2.4.7 (x86 and 64 bit (GPU) doesn't matter) when rendering simple scene after 1 min Reinhard gets dark, I switch to Linear and see some strange dots over my image
and they're going more and more - any ideas why it's happen? and how to fix?
Retouching in Photoshop is not the way out!


Attachments:
48f98869157e919c1dbb8ca8c96a0f83.jpg
48f98869157e919c1dbb8ca8c96a0f83.jpg [ 118.85 KiB | Viewed 733 times ]

_________________
http://blenderman.org.ua
Image
 Profile  
 
Offline
User avatar
Indigo 100
I've encountered this type of noise before.. never really figured out how to get rid of it though.. :(

_________________
Tumblr || Flickr || 3DOcean || Instagram
Graphic Design Service


 Profile  
 
Offline
User avatar
2nd Place Winner
Did Nick say anything about it?

_________________
http://blenderman.org.ua
Image


 Profile  
 
Offline
User avatar
Indigo 100
(sorry to offtopic, but "WINDOWN 7" [cooler's first post] is too :lol: :lol: :lol: :lol: :lol: )

_________________
visit my blog! (italian language)
www.filipposcarso.blogspot.com


 Profile  
 
Offline
User avatar
2nd Place Winner
ROFL :))))))

_________________
http://blenderman.org.ua
Image


 Profile  
 
Offline
User avatar
2nd Place Winner
Found the solution: render different parts separately and combine them in Photoshop
I dunno why objects with different precedence get into the noise

_________________
http://blenderman.org.ua
Image


 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group