Download Trial Buy now
Log in or Sign up for the chat.

Search  | Login  | Register

Post new topic Reply to topic  [ 12 posts ] 
Offline
User avatar
what is it?
filippo


Attachments:
ggg+.jpg
ggg+.jpg [ 16.42 KiB | Viewed 1574 times ]

_________________
2x Xeon quad core ghz 2.66(8 core)+4g ram+quadro fx
2 x Xeon Quad 5540 (16 core)+16GB ram+ Nvidia GTX 295 1800mb
 Profile  
 
Offline
User avatar
3rd dev
I need more info than that.
When do you get it? What does the Currently Exporting says? To what format are you exporting? Are you rendering still or animation? etc.
Also.. do you get that error in every scene or only with this one?
I can't test everything myself. It would take me weeks :wink:


 Profile  
 
Offline
Maybe a material with spaces in name was used? :(


 Profile  
 
Offline
User avatar
3rd dev
Well..spaces are replaced by "-" during the export.
The only place where spaces are no good is 3ds format. If exporting to 3ds, then spaces should be removed manually by using the button under Utilities rollout.
Maybe some other strange symbols in model/material name?

[edit]
I think a small sticky about how to report bugs would be good. It's very hard to debug a simple error message like this. :roll:


 Profile  
 
Offline
User avatar
3rd dev
Hey filippo, any feedback on this?
Did you solve it?


 Profile  
 
Offline
User avatar
3rd dev
Is it really so hard to give some feedback?
I feel like i'm the only one interested in working 3ds Max exporter :(


 Profile  
 
Offline
User avatar
I've never had such error, but checking the net a bit I found this:
http://discussion.autodesk.com/thread.j ... dID=560101
;)
And no Suvakas, you're not the only one interested in the exporter, there are many of us behind you supporting your great work :D.

Give Filippo some time. He might be a bit busy now. Feedback will come soon from him.

_________________
Irrlicht 3d Engine Team
http://irrlicht.sourceforge.net


 Profile  
 
Offline
User avatar
3rd dev
Thanks afecelis, but i know what the error means. I'm just interested what Filippo did when he got this. But i guess it is nothing serious. I don't care about this error anymore :wink:

Ps.
Just that it is strange, that Filippo had time to make 3-4 new threads and not a single word for reply here. I can find time to program the exporter, but he doesn't have time to reply. Strange attitude. :roll:


 Profile  
 
Offline
User avatar
2nd Place Winner
nothing sucks more than such a loose bug Report, containing 3 words :?

_________________
Cindigo user - My Portfolio
3 x 4770k with 32GB each


 Profile  
 
Offline
User avatar
and an image, lol

But maybe, he solved it himself and can't find a way to reproduce?
:)


 Profile  
 
Offline
User avatar
3rd dev
Then he could reply something like: "problem solved" or "nevermind" or etc.
We are all people here. Some common politeness doesn't hurt. Maybe i spent hours looking for that damn bug?


 Profile  
 
Offline
User avatar
yes, I know....


 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group